PDA

View Full Version : Stereoscopic 3d option won't turn all the way off.



benarro
25th Aug 2011, 20:55
I have an ATI 5850, the option for the stereoscopic 3d is red, and I can't turn it on. Which is fine, I don't want to. Problem is, the video is still acting like it's on. The bar under graphics to change how far apart the left and right picture are is still activated, and I can only turn the setting all the way down, which leaves ultra jagged edges and pixelates the picture. I can't figure out why or how to turn this option off all of the way.

benarro
25th Aug 2011, 21:02
I found that if I turn off directx11 this will go away.. However, I would like to play the game on as high of settings as I can without some bug ruining it for me. Anyone else having this issue?

dynamic3
26th Aug 2011, 01:36
I'm having the same issue.

I have a 560Ti for reference. I even uninstalled all of the 3D drivers and the issue remains.

Hectick
26th Aug 2011, 01:46
Have you tried re-installing the game? it would be great if this game had some sort of settings file that if messed up you could just delete and have the game rebuild again on start up like on many other games.

dynamic3
27th Aug 2011, 18:41
Was able to fix the issue by turning DX11 off, turning the resolution down, then turning DX11 on (the stereo 3D slider then became red), then returning to the nativ res.