View Full Version : Luminosity to ZERO and still way too bright

25th Aug 2011, 20:25
So what's the deal, I google it and search it here and find nothing.... the game is WAY too bright on lowest luminosity.

Latest nVidia drivers... GTX570.. the cutscenes are dark, the game is 250% brighter... the jet taking off and landing, looks worse than the original Deus Ex cause of how damned bright it is. Am I doing something wrong when I put luminosity down to it's lowest setting? The three shades on luminosity dark, medium, light... the darkest one is still quite clear, sooooo yeah very strange.

Cool game though! According to Steam I'm 19 hours in.

25th Aug 2011, 22:11
It's likely because the cinematics are pre-rendered so they may not be affected by the luminosity. I'm noticing that the game is pretty bright in most cases too, despite it being night time and all.

25th Aug 2011, 22:27
No no, I'm having the same problem too as krallopian, the cinematics are pre-rendered, but for some reason they scale incorrectly with the luminosity. Setting the luminosity makes in-game still not the right picture quality, and as a negative side effect of setting luminosity to 0, it also makes cutscenes way too dark.

This is not an NVIDIA exclusive problem either, my friend with an ATI card has the same picture quality issues with luminosity.

25th Aug 2011, 23:21
Cutscenes are definitely darker, but the in-game graphics shouldn't be too bright. Are you sure your monitor is set up and calibrated properly? Do you have some strange non-standard gamma curve in Windows?

26th Aug 2011, 05:17
Nope no custom settings, straight RGB. When I put the monitor to "Theatre" and "Gaming" and "Nature" and "Enhanced" etc... makes things a tad darker, but only because contrast is exaggerated, so the brights are too bright and the darks are too dark. At straight RGB it's waaay too bright, no other game has this issue - that's why I'm writing a post about it, other games can be as dark as I want them with my current monitor settings, but this one is just tooo bright.

26th Aug 2011, 07:00
Same here, and I've calibrated my monitor with proper test patterns so I know it is set up perfectly.

26th Aug 2011, 10:56
Yup, same here with an ATI card on a M17x R3. Gamma is set to 0 (in setup) and cutscenes are dark as, I think, they shozuld be but game is way to bright. Funny thing is, when I change luminousity ingame, it doesn't effect the game at all...

26th Aug 2011, 13:06
Have the same problem. Wish I could get the brightness level to match the cutscenes, because that looks right to me. GTX570, latest drivers and it looks horrible. Really washed out. Monitor has been calibrated with an i1pro. Wonder if a dev from Nixxes could let us know if this is a bug or not.

13th Sep 2011, 14:36
Same problem here! Mine is a GTX275, drivers are up to date.
What I can say is that there's no way that the monitor or the gamma setting would be the problem, cause the main problem isn't only the over brightness of the game but the over darkness of the cinematics.
If it was monitor calibration or video settings both should be ok if correctly set, but if you set the game to the darkest setting (and even that that is way too bright) then the cinematics became way too dark.
I could be completly wrong but I guess that the video decoder that handles the cinematics in-game have settings that should be managed to brighten up the videos, and the game itself should have a brightness setting with more range ...to the dark side! ;)
Seems like there's not a lot of people having this problem or they're ok with the way it is (I think this is more likely), either way seems like the developers don't find it woth to reply to us!

fresh fish 101
13th Sep 2011, 17:16
i even notice this on xbox 360 (maybe not as extreme as pc but still...). cutscenes are dark and moody, then it cuts to the game and its like "wtf, who turned on the lights". even setting brightness down to zero in options does little to nothing to help this. it kinda (a lot) takes you out of the experience.

13th Sep 2011, 18:03
a modified enb i borrowed from Boris to make this game darker :


just extract rar to gamedirectory and switch with shift F12 between normal and modified brightness.