PDA

View Full Version : Graphics grainy?



redial
25th Aug 2011, 13:13
Hi first of all love the game. Best single player in a long while.

Anyways,
the graphics are fine, nothing spectacular, but during cutscenes there are tiny black dots
all over everyones faces. Its like a grainy-ness or static. It does not effect my enjoyment of the game but
its a little annoying and i was hoping someone knew of a graphics option that might be causing it

Shouldnt be a limitation of the gpu. running at high settings,
smd 6 core 3.2ghz, 8g ddr3 ram (1600) and nvidia 465, which has run witcher 2 etc at full settings no problems


appreciate any insight. I did search the forum and didnt come up with this same issue before.
Great job eidos, its the deus ex i always wanted! (hacking is a pain!)

jaywalker2309
25th Aug 2011, 15:01
Hi first of all love the game. Best single player in a long while.

Anyways,
the graphics are fine, nothing spectacular, but during cutscenes there are tiny black dots
all over everyones faces. Its like a grainy-ness or static. It does not effect my enjoyment of the game but
its a little annoying and i was hoping someone knew of a graphics option that might be causing it

Shouldnt be a limitation of the gpu. running at high settings,
smd 6 core 3.2ghz, 8g ddr3 ram (1600) and nvidia 465, which has run witcher 2 etc at full settings no problems


appreciate any insight. I did search the forum and didnt come up with this same issue before.
Great job eidos, its the deus ex i always wanted! (hacking is a pain!)

Going to hazard a guess you are running with DX11 enabled and tessellation on. This seems to have cropped up with recent drivers.. we're looking into it :)

rajkosto
25th Aug 2011, 15:33
yes, it is tessalation
i have gtx480 running 280 drivers
tesselation on: http://images.rajko.info/dxhr_2011-08-25_17-23-15-44(3).png (turned off AA too so you can clearly see it)
tesselation off: http://images.rajko.info/dxhr_2011-08-25_17-23-38-52.png

either revert your drivers, or use FXAA high to try and blur them out

Jerion
25th Aug 2011, 18:02
I'm using a versions of ATI catalyst 11.2 modified for switchable graphics and I don't see this issue with DX11 & Tessellation. At least on the ATI side this appears to be an issue with newer graphics drivers, as Jaycw said.

redial
25th Aug 2011, 18:20
yes, it is tessalation
i have gtx480 running 280 drivers
tesselation on: http://images.rajko.info/dxhr_2011-08-25_17-23-15-44(3).png (turned off AA too so you can clearly see it)
tesselation off: http://images.rajko.info/dxhr_2011-08-25_17-23-38-52.png

either revert your drivers, or use FXAA high to try and blur them out

you nailed it exactly. You even saved me the trouble of taking a screeshot.

thank you good sir.

I will play around with the drivers and settings and hopefully find a setting that works. Excited to
get it running the way i want! (now if only i had 1k to grab a few new ati cards and 2 new monitors :) )

Pldgmygrievance
25th Aug 2011, 19:39
Hey guys. My comp is 5 years old so I've been playing the game at the lowest resolution. I just bumped up the resolution to 1280x1024 and there's a very slight lag effect. It's enough to to hinder my play experience though. Are there any other settings I can change to make the game run smoother at this higher frame rate?

Jerion
25th Aug 2011, 23:37
Hey guys. My comp is 5 years old so I've been playing the game at the lowest resolution. I just bumped up the resolution to 1280x1024 and there's a very slight lag effect. It's enough to to hinder my play experience though. Are there any other settings I can change to make the game run smoother at this higher frame rate?

There are several settings in the Options > Video > Advanced menu. You can use these to disable visual effects for a performance benefit.