PDA

View Full Version : PC - Vsync reduces FPS to 60



Bercut
24th Aug 2011, 21:12
Hello! I`m just start playing, the game is looking interesting and exiting, but i have one issue to report (in addition to already known bugs). I have LG 120Hz monitor and GTX480. Then I turn vsync ON, every time then FPS drop below 120 tha game reduce it 60 (i.e. i can`t get 100 or 80 FPS with Vsync ON). I know that this is engine feature - for example, Duke Nukem Forever has the same problem, and Source based games doesn`t. Is it possible to get a fix? Because game is pretty heavy, I need to reduce graphics detail to minimum to get steady 120+ FPS. At 60 FPS mouse lag is unconfortable. the only way I have now is to turn Vsync OFF, but I really hate tearing.

System specs:

CPU:Intel Core i7 930 2800@3880 MHz (Cooled by Noctua NH-D14)
MB: Asus P6T Deluxe v.2
RAM: 6 GB Kingston HyperX (KHX1600C8D3K3/6GX)
GPU: Zotac GTX480 AMP! Edition @ 800 Mhz (core)
HDD: 2Tb SATA-II Western Digital Caviar Black + 2Tb SATA-II Samsung EcoGreen F4EG
Sound: Creative X-Fi Titanium
DVD-RW: ASUS DRW-24B1ST
Case: Aerocool BX-500
PSU: OCZ Z-1000w
Monitor: LG W2363D + nVidia 3D Vision
OS: Windows 7 Ultimate x64 SP1

bughole5
24th Aug 2011, 21:14
i guess the refresh rate is setting to 60 for some reason, change the refresh rate setting under display in-game

tet5uo
24th Aug 2011, 21:18
Try enabling triple-buffer if you haven't. There's less multiples of FPS for it to settle to without it.

Bercut
24th Aug 2011, 21:28
Try enabling triple-buffer if you haven't. There's less multiples of FPS for it to settle to without it.

Thank you! Enabling tripple-buffer solved the problem, now I can play at 80-90 FPS with Vsync ON.