PDA

View Full Version : dxhr.exe has encountered a problem



Molasses
23rd Aug 2011, 17:52
Trying to run game on windows xp. game won't run, immediately encounters an error. Any ideas on how to fix this problem?

grandsavage
23rd Aug 2011, 19:30
I am having this same issue. Windows XP, Intel Core 2 Duo E8400 3 GHz, 2.75 GB RAM, Nvidia GTX 560Ti 1024 MB

etherealwalrus
23rd Aug 2011, 19:36
Same here, running Vista, Intel duo p8700 2.5 Ghz, 4gb ram, ATI mobility radeon HD 4600 1024mb

grandsavage
23rd Aug 2011, 19:37
This is happening if I click Play or Setup (steam radio button request). I've also tried running the DirectX setup tool within the setup files, verifying files, etc.

jaywalker2309
23rd Aug 2011, 19:40
Have you guys ensured you have the very latest drivers installed..

grandsavage
23rd Aug 2011, 19:42
Yes

jaywalker2309
23rd Aug 2011, 20:18
Are you able to paste the full details of the error on here? does it mention dll files or anything?

daginhi
23rd Aug 2011, 20:43
This is what's in my application error log- new install w7 x64

Faulting application name: dxhr.exe, version: 1.1.620.0, time stamp: 0x4e53c8bd
Faulting module name: atiadlxy.dll_unloaded, version: 0.0.0.0, time stamp: 0x4a8a0946
Exception code: 0xc0000005
Fault offset: 0x069355b0
Faulting process id: 0x105c
Faulting application start time: 0x01cc61d263803825
Faulting application path: d:\program files\steam\steamapps\common\deus ex - human revolution\dxhr.exe
Faulting module path: atiadlxy.dll

Molasses
23rd Aug 2011, 22:11
Information for eidos to help with debug.

I have a dual boot windows xp/vista computer with e3110 cpu, 4gb ram, and nvidia gtx250 with 2gb.


With xp i was getting an error because of avast. I deleted avast and then was able to finish the install. When I would select play or setup the dxhr.exe problem would occur. The message appears before setup runs.

I switched to vista and was able to run without any error. I also use avast in vista but this caused no problems.

Molasses
24th Aug 2011, 01:11
fixed with patch