PDA

View Full Version : Issues with Founders Pack from PAX



Dranibus
21st Apr 2014, 21:10
I've been trying to avoid making a post about this issue, but I'm running out of options at the moment.
I was a member of the audience at the Nosgoth panel at PAX in Boston. I received a Vampire Founders Pack (and a wicked t-shirt), and was pretty eager to get home and start playing the game. However, every time I entered the code on the card into Steam (as per the instructions on the back) I got the same denial message (The wallet code you entered is invalid). I have tried every possible combination for my code, and have contacted the support team from Square Enix. I was alright with waiting a few days to get a response, I'm not an impatient person, but I just revisited the site and read the announcement that the E-Mail support is no longer available. So I don't know what else to do besides try to get some help from you guys here on the forums. I hope there is something you can do to help me out, I'm very excited to finally play another game in Legacy of Kain universe.

cmstache
22nd Apr 2014, 01:55
I'll make sure this info gets forwarded on... In advance, welcome to the family :)

lucinvampire
22nd Apr 2014, 07:52
However, every time I entered the code on the card into Steam (as per the instructions on the back) I got the same denial message (The wallet code you entered is invalid).

Please try the "activate a product on Steam" option when on Steam...this should work :D

Dranibus
22nd Apr 2014, 23:31
Awesome! Thank you both for your timely help. Can't wait to start playing!