PDA

View Full Version : Found a Hitman blood money ATI card FIX



auxie22
9th Jun 2011, 02:34
Hey guys been searching around and I found a fix!



NOTE: This has been tested with the v1.2 patch so please install the 1.2 patch if you are having the black/shadow/postfilter/antialiasing problem



1. Disable Anti-aliasing and enable Post Filter LOD

disable antialiasing and increase your post filter LOD in your hitmanbloodmoney.ini in your program files/eidos interactive/hotman blood money/ folder




StartUpperPos 0,0
DefaultScene=HitmanBloodMoney.gms
ReadMainIni 0
Audio_Volume_Sfx 100.000000
Audio_Volume_Dialog 100.000000
Audio_Volume_Music 100.000000
Audio_Volume_Ambience 100.000000
Audio_Volume_Movie 100.000000
Anisotropy 16
LevelOfDetail 2
SelfShadows 1
PostFilterLOD 2 <---- SET THIS TO 2
TextureResolution 0
BlurShadows 1
Antialias 0 <------- SET THIS TO ZERO

Resolution 1280x1024
Window 0
ShaderQuality VeryHigh
UseEAX 1
WantBlood 1
VibrationMode 0




2. Adjust anti aliasing in Catalyst Control Centre

Open Catalyst Engine assuming you have the latest drivers
and go to the Gaming tab then go into 3D application settings
then do the following:

http://www.potcom.com.au/images/catalyst.jpg

WARNING: changing the AA level in catalyst will affect some programs so I suggest once finished playing hitman change it pack to application controlled

3. Run Hitman

You should now get something along the lines of this:

http://www.potcom.com.au/images/Hitmanbloodmoneymenu.jpg