PDA

View Full Version : BSP WILL NOT START !!! Please help if possible



CrisGer
5th May 2011, 19:22
I am very frustrated. I bought BSP some months ago and finally had time to install and try it out. My system is more than adequate..i have a great video card and tons of memory and i get a weird error message and can sit and watch the first load screen and the video for hours but it wont start.

my system was checked by Can You Run it and it says YES:

Minimum
Recommended


CPU
Minimum: Intel Pentium 4 3+GHz or AMD Athlon 2.5+GHz
You Have: AMD Athlon(tm) 64 FX-55 Processor
PASS

CPU Speed
Minimum: Intel Pentium 4 3+GHz or AMD Athlon 2.5+GHz
You Have: 2.6 GHz Performance Rated at: 3.9 GHz
PASS

RAM
Minimum: 1GB (Windows XP) / 2GB (Windows Vista) system memory
You Have: 2.5 GB
PASS

OS
Minimum: Microsoft Windows XP (admin rights required) / Microsoft Windows Vista (admin rights required)
You Have: Microsoft Windows XP Professional Service Pack 3 (build 2600)
PASS

Video Card
Minimum: 256MB NVIDIA GeForce 6 series 6800GT (or better) / 256MB ATI 1800XT (or better)
You Have: GeForce 9500 GT
PASS

I get a pop up window with the label:

battlestationspacific.exe Could not load on non Wndows NT System

saying:

Performance Monitor Extension DLL for CLR This can only be used on Windows NT


I am running Windows XP Pro SP 3.....it is NOT an NT system by any stretch of the imagination.

This is the stand alone DVD version of the sim.

I am very experienced at CGI games and computers but am stumped by this problem. I see others have had problems with the game and I hope this is not a fatal flaw. I would hate to report to other game researchers who like me enjoy studying and appreciating good titles. Please assist if possible.

CrisGer
5th May 2011, 20:26
I may have found the problem but now there is another problem: Games for Windows LIVE marketplace client wont install..i get a error notice saying to use all the features i need an XP hot fix..but the hot fix wont complete installing, i get a "failure to migrate dependent files" error..over and over and over..and I see a ton of other people out there have had the same problem with this hot fix and therefore cannot run any game needing LIVE...

i get :

---------------------------
KB938759 Setup Error
---------------------------
Failed to migrate dependent packages.

OK, it seems that somehow the Exe got set to compatability for Windows 98, fixed that but now the movie sound track loops and the game still wont start and Game LIVE still wont run.

I will try re installing. Is there a EIDOS Hungary support e mail we can contact for support on this game? i really either want to get this probem fixed or get my money back directly from the company for this appears to be a serious game problem and I don't think we should have to pay for games that wont work.

CrisGer
5th May 2011, 21:24
I re installed and i get a Serious Error and the BSP exe was forced to close before it would even start: I checked and it was

Xlive that caused the problem. So i guess it is LIVE game client that is causing the problem now. and i cant install it because the X P Patch hot fix wont install as above.

any ideas on this?

UPDATE: I copied the Xlive.dll from my windows32 folder into the game directory and it started but just the load screen and the movie with the looping stuck sound track over and over...

still no joy.

skautkt
14th May 2011, 18:52
Hekko Cris, i have the same problem...Did you find solution already? Thank you Petr

kakisdf
11th Jun 2012, 21:17
Download and install microsoft games for windows live from here:
http://go.microsoft.com/fwlink/?linkid=128962