View Full Version : Save & Load problem for "Commandos: Behind Enemy Lines"

5th Feb 2011, 19:12
Hello everybody! I just bought the "Commandos Complete" series pack from Mastertronic which contains all the Commandos games in one DVD. My problem is in the first one, the Commandos: Behind Enemy Lines. I cannot save and load. Exactly, as I play, I save the game and when go to the menu to load the saved game, it is missing. Does anybody know what is the problem? I run the game in Windows XP. Thanks on account. :wave:

5th Feb 2011, 23:21
Check out this thread (http://forums.steampowered.com/forums/showthread.php?t=1137064), maybe it works for you too.


6th Feb 2011, 13:21
I checked the thread and the file "comandos.cfg" is complete with the 3 extra lines from Mastertronic! The difference from the others is that my "Save game" and "Load game" are not gray but normal. And when I save my game I try to load it but it doesn't exist.

7th Feb 2011, 04:16
Are you able to quicksave/quickload (CTRL+S/CTRL+L) your game?

7th Feb 2011, 07:39
I press Ctrl+S and is says that it saves the game, but when I press Ctrl+L it doesn't load anything!

7th Feb 2011, 11:34
Try to run the Commandos.exe in compatibility mode for Windows 98.

7th Feb 2011, 12:22
and how do I do that?

7th Feb 2011, 13:12
Right click on the "Commandos.exe"
Click on "Properties"
Click on the "Compatibility Tab"
Check the "Run this program in compatibility mode for" box
Select "Windows 98 / Windows Me" from the list
Click on "OK"

7th Feb 2011, 18:15
thank you very much mate! that was the problem... :)

14th Feb 2012, 21:17
Hi everyone, I'm not sure if this thread is still live but here it goes:

I've been experiencing the "mega" speed and "annoying" save&load problems for a while (just solved the install&play problem on windows 7 by following some instructions on a forum).

It seems zeppelin is the expert one here. So, I've tried the thread link and the compatibility mode advice he posted. Unfortunately, these didn't help me with the problems mentioned above.

Pls could anyone help me to solve these issues. I believe I've done everything correctly (checked several times and asked a friend to cross check the work I've done). The only possible problem reason I can think of is that the version of behind enemy lines I've got is from "sold out software" (not an original behind enemy lines disc). So, could this be the reason why the suggested solutions to the problems above don't work?

I hope someone can help me.


15th Sep 2012, 06:32
Hey guys,

This fix really worked for me: -

The Problem:-

Because the game was originally written for very slow PCs (Minimum Requirements: Pentium-133,RAM: 16 MB, Hard Drive : 100 MB) when you try to run it on a modern computer it runs too fast, everything appears in fast forward almost. The save game function is also disabled, and believe me you need to save a lot in this game.

The Solution
Download, Extract, Run Advanced Game Loader (AGL). http://www.sven-of-nine.de/ (Download Link on Left frame)(Click Downloads and then download AGL, the version available is

Now open AGL (as administrator), Click Options >> Add Game
In the main Tab set the name to Commandos or anything really.
In the Options Tab in the game EXE field, browse to where your Commandos.exe is installed and select it.

In CPU Mode settings slow down the CPU by some percentage, I put 50%, but it will depend on how powerful your CPU is.

Note: Advanced game loader works really well, it doesn’t try to occupy the CPU, unlike some other CPU slow down software, which really heats up the CPU .

Some people are also having problems saving games, this can be fixed with a simple registry modification.
Download the Reg entry and double click, then agreed to the registry changes, now you should be able to save!

Additional Fix your Commandos Saving/Loading + Creating a profile problem

Okay I believe I have found out the solution to this major problem.

1) First off I went to to the 'common' folder and opened up the game folder. Your goal here is to find the comandos.cfg file which is located within the OUTPUT folder.

2) Once I opened the comandos.cfg file I added the following information to it.
Quote: .SIZE [ .INITSIZE 3 ]

Here is a contents of the new edited file.

.SONIDO [ .ACTIVO 1 .VOLUMEN 0.244094 ]

3) I then saved and went back into the game, this time the OPTIONS Meny looked different

Also do this:

1) Remove the write protection from your Commandos folder
(Right-click the folder -> "Properties" -> "General" tab -> uncheck "Read Only" -> OK)

2) Make sure you save the file as comandos.cfg - not comandos.cfg.txt!
(If the extension .txt is hidden, follow this guide: http://www.fileinfo.com/help/windows...xtensions.html)

NOW you are all set to save and load the saved games.

Note: I believe this will work for everybody because I tried this method three times, once being on this computer while the other two times on different laptops of mine. I've had a 100% success rate. I also reinstalled the addon pack 'Beyond the call of duty' and the saving was enabled without any tampering of the configuration files (it had the same problem before)

HOPE THIS will help u Guys!!!

14th Feb 2013, 11:05
Lots of problems posted with Commandos 3 in a Win 7 enviroment. I solved the issues as follows.

Launch using the 3.9MB application file (This doesn't have the commandos logo) as admin. No compatibility required although some have said they had to choose Win XP SP2. It should run fine with either.

Regarding the save. Just check that the folder Output is in the main folder Commandos 3 Destination Berlin. This has solved the issue for a large number of people. For some reason the installation doesn't create this but it is required to save games and profiles.

Hope this helps.

25th Mar 2014, 13:09
New solution for the fix of speed, save \ load and black screen.

Check out my video at youtube for the tutorial.

My Thread:

27th Apr 2014, 13:19
New solution for the fix of speed, save \ load and black screen.

Check out my video at youtube for the tutorial.

My Thread:

Thank you for the help. I think we all appreciate your work.