PDA

View Full Version : Hitman Blood money .ini file issue



jayhawker2
6th Jan 2011, 19:55
I just recently purchased blood money on steam and noticed on the forums that you can edit the shadow resolution as the default ingame (i believe they are at 256) ones are quite pixelated once i tried the game out. I found the ini file for the game but mine shows this information:

Resolution 800x600
Window 0
ShaderQuality VeryHigh
ReadMainIni 0
Audio_Volume_Sfx 100.000000
Audio_Volume_Dialog 100.000000
Audio_Volume_Music 100.000000
Audio_Volume_Ambience 100.000000
Audio_Volume_Movie 100.000000
UseEAX 1
MouseSpeed 0.200000
WantBlood 1
VibrationMode 0
SelfShadows 1
PostFilterLOD 2
LevelOfDetail 2
Anisotropy 16
TextureResolution 0
BlurShadows 1
EnableVSync 0
Antialias 4

I cannot find the shadowresolution setting at all. I know this may seem like a stuipid question but is it hidden somewhere or in a different file?

Any help would be appreciated and thanks in advance to anyone who can help me out.

jayhawker2
7th Jan 2011, 05:41
quick note to my post:

I rechecked the forums that i noticed this tweak was possible in. The shadow resolution setting that i am missing in my .ini file is for the "Self Shadowing" shadows in the game and not for other shadows. Hopefully that clarifies my dilemma for anyone that has any information.