PDA

View Full Version : Update to V1.1 problem.



Vampirion
27th Dec 2010, 19:20
Hey guys,

I got BAA - GOTY edition for Xmas off the wife and ive installed it and started playing but i want to update it to V1.1 from V1.0.1.0 but every time i try to run the updater it says "Game not found/recognised".
Has anyone else had this problem? And is there a solution?

Hope someone can help, it would be much appreciated!!

Vamps.....

gregee123
28th Dec 2010, 10:54
GOTY is already updated no need to install anything.

cedrsoub
2nd Jan 2011, 07:02
GOTYE is on version 1.0 and i cant patch it on version 1.1. I have the patch from eidos but he don't recognize the location of the game

gregee123
3rd Jan 2011, 20:56
GOTYE is on version 1.0 and i cant patch it on version 1.1. I have the patch from eidos but he don't recognize the location of the game
Read above :rolleyes: