PDA

View Full Version : Batman Arkham Asylum GOTY Physx rrb.dll



Hulkster
26th Oct 2010, 17:19
Due to this is my first post on this forum I would like to say good day to everyone. The reason I became member is because of the fact I have a problem with my Batman Arkham Asylum GOTY game I bought last week on Steam.

When I use PhysX in the game I get an error often when I close the game down and go to the main screen. Also closing the benchmark or closing Challenge mode creates this error. The error is:

Faulting application shippingpc-bmgame.exe, version 1.0.0.0, faulting module rrb.dll, version 1.0.0.1, fault address 0x000aaa3f

I always get this same error and when I disable PhysX I don't get it. Off course the rbb.dll is part of the PhysX GPU accelerated Rigid Bodies calculations. I updated rrb.dll to the latest April 2010 patch originally released for the GTX 480 and 470 GPU’s. Unfortunately that didn’t change the error. :(

I have the latest patches concerning .NET and the latest PhysX (9.10.0514) to. I run the Geforce Forceware 260.89 drivers. I saw somewhere on the forum having a similair error and they told that person the game had to be reinstalled and the patch (1.1) manually apply instead of Game for Windows Live patch. But I can’t do that because the game was downloaded from steam and the patch is already in the GOTY edition.

I hope someone can help me with this error because it’s so annoying to have a crashing game.:mad2:

Thank you in advanced:flowers:

Hulkster
31st Oct 2010, 13:34
Well the thing is I have played the non GOTY edition and I never had any problem like this. This Physx problem is related to the GOTY edtion because the standard edition + patch 1.1 run fine for me. :thumb:

I have seen that more people have this problem and it should really have to be resolved because if a newer version crashed and the first edition doesn't then there must be something wrong with the game itself. :scratch:

Hulkster
29th Nov 2010, 12:44
When I put PhysX on normal I don't have any crashes.:scratch:

Now the dedicated hardware(8800 GTX) is enough to play the game on PhysX High and I've seen this error in others posts. When on setting High the crash comes when on Normal no crash.

There must be someone out there (Eidos or Customer) that knows how to fix this? :mad2:

Hulkster
29th Mar 2011, 13:03
No response, nobody knows how to solve this?

Thunderone01
30th Mar 2011, 07:15
I have the same problem, I use Win 7 64 bits with Quadro FX 3800, HP Z400 With Intel Xeon W3680 3.33 GHz 3.33 GHz, 6 GB RAM.