PDA

View Full Version : Hitman: Blood Money -- VSync Problem



Loader009
30th Sep 2010, 12:49
Hello,
My actual Problem is, that the VSync option let the game "drop" frames.
Nearly everywhere is the game choppy, actually it's not the GPU. (System information at the end of the post.)

The only solution I found is to force triple buffering with D3DOverrider or just disable the vsync (and accept the tearing).

As I googled too, this is not the first time, there are many others with the same problem, but I found nothing in this forum.
Is Eidos going to fix it? (I've NOT tried the unofficial NO-CD Crack, cause it's not official and there is no support.)

Here my specs:
OS: Windows 7 x64
CPU: AMD Phenom II 955 (4x 3,2GHz)
GPU: ATI Radeon HD4850 512Mb
RAM: 4GB @ 800MHz (DDR2)
Audio: Auzentech X-Fi Forte (ALchemy is also enabled for this game, as creative has verified the compatibility for this game.)
Newest driver are installed. The system is better than the recommened specs.

Greetz

PS: Another question. Maybe you know egosoft.
They remove the copy protection when they are able to do so. (I think a contract thing with the publisher.)
Can you (Eidos) go the same way and remove the copy protection after some years?
The most gamers (me too) doesn't like that the DVD is scratched and no more problems with the copy protection for future OS's.