PDA

View Full Version : Bought Sweeping Kick, not in my Reaver's Special Abilities



vincyus
2nd Apr 2014, 16:47
Bought Sweeping Kick, not in my Reaver's Special Abilities
I bought for 1500 gold Sweeping Kick for the Reaver.
In the loadout (in-game) i can't select him... he doesn't appear at all.
Can you help me? is a bug?

lucinvampire
2nd Apr 2014, 17:01
Sounds buggy... Is he showing as a class when you get to a match and you can't select him or is he not showing at all in your profile? He is a standard class so he should be there :scratch: . Have you tried exiting the game fully and restating to see if the ability appears in your loadouts?

SiD_Green
2nd Apr 2014, 19:21
Do you have a lot of expired abilities sitting in your inventory? It has happened to me where a perk wouldn't show up in game because expired ones taking up (apparently all the) space.

vincyus
2nd Apr 2014, 22:42
I can see this ability in my reaver profile inventory but not in my loadouts in-game.
If you want i post screens

Bazielim
2nd Apr 2014, 23:01
Yeah I had this too and for me this was the result of having too many Reaver abilities - in both loadouts in game and out of game (but not inventory) it can only show a certain amount of items (even though it looks like it has space for more). The solution that worked for me was the same as Green has suggested above - I removed the least useful ability and sweeping kick appeared in its place.