PDA

View Full Version : Configure you microphone settings in Steam NOW!



michater
26th Jul 2010, 22:20
Dear Multiplayer gamers;

Go to "Steam > Settings > Voice" and choose push-to-talk so we don't have to hear stupid noise of your microphone while trying to play multiplayer games.

This is not only fo KL2 it's for all other Steam games which doesn't come with a mute support.

Also Devs please add a feature to disable all mic communication or mute individuals.

Kent-45
27th Jul 2010, 02:29
I agree totally. Listening to screeching feedback is my LEAST favorite thing to do.

Creasy
27th Jul 2010, 12:36
Ok, so there is really no mute button (thought I just didn't find it)??
If so... A big WTF.. If there shouldn't be one in the final version.. it would be a reason not to play multiplayer at all (besides it's very messy/buggy anyway)...

michater
27th Jul 2010, 12:48
Well there are plenty of stupid games (no offence to KL2, it's an awesome game but not having mute support in MP is a terrible thing to do) with no mute support (i.e. MTG Planes walkers ) and it's f*** up the whole MP experience. I'm sure they'll add it eventually and hopefully *soon*!

I'm sure if anyone from KL2 dev team tries to play couple of MP games they'll decide to fix it ASAP :) Because it's just so irritating, I looked for a config file etc. but couldn't find anything like that, also muteing steam.exe doesn't help either.

Shingahai
27th Jul 2010, 13:38
I'm not completely sure about this one, but I think you can mute players from the Steam menu, since the game has steam works. (press shift+tab and choose "players", not sure if there's a mute option there though)

michater
27th Jul 2010, 15:33
I'm not completely sure about this one, but I think you can mute players from the Steam menu, since the game has steam works. (press shift+tab and choose "players", not sure if there's a mute option there though)

No you can't. There is no mute feature in steam.