PDA

View Full Version : Batman AA GOTY Edition Steam verison/ShippingPC-BmGame.exe crash



born2expire
9th Jun 2010, 04:05
Is version 1.0 the latest version for GOTY?

I just bought this on Steam and the game dumps with error Faulting application name: ShippingPC-BmGame.exe, version: 1.0.0. as soon as the game engine starts.

Disabling PHYSX solves the error and the game runs fine, but my entire reason for buying this was to see it running in full res with PHYSX enabled.

Yes I have the hardware to run and the latest drivers/physx install.

Processor:Intel Core i7 CPU 860 @ 2.80GHz (8 CPUs), ~3.8GHz
Memory:CORSAIR DOMINATOR 8GB DDR3 1600 8-8-8-24
Hard Drive:2x WD1001FALS (2x1TB)
Video Card:NVIDIA GeForce GTX 275 SLI
Monitor:Asus VK266H
Sound Card:Creative SB X-Fi XtremeGamer
Speakers/Headphones:Audio-Technica ATH-AD700
Operating System:Windows 7 Home Premium 64-bit
Motherboard:MSI P55-GD80

EDIT: I know that the non-GOTY edition has a 1.1 patch that fixes the physx problems

Hadi
9th Jun 2010, 04:34
http://forums.eidosgames.com/showthread.php?t=95980

born2expire
9th Jun 2010, 21:39
I don't understand how this relates to the problem I'm having.

porpoise hork
10th Jun 2010, 05:43
it doesnt have anything to do with it.

im having the same issue.. and more..



BAA GOTY v1.0 (steam) crashes on startup if physx is set to high but is playable on normal. but game becomes totally unplayable just after 1st cutscene with very bad fps crash. ie: average 75fps during joker scan then drops to 2-3fps just after that, but when i run the benchmark results are very good. min 22 max 135 avg 87

sys specs
i7 930 @ 4.6Ghz (24hour prime 95 stable)
EVGA E758 MB
6GB Corsair XMS3 1600
3 (tri-sli) evga GTX 275 SC (driver 197.77)
3X320 WD Cav Black Raid0
plantronics 770 headset w/usb sound
Corsair 1Kw PSU

ill try rolling the vid driver back to see if that fixes the fps crash. but were not alone others on steam are having the same physx issue.

born2expire
10th Jun 2010, 22:45
I got mine working by REMOVING my nvidia drivers (and pyhsx drivers) with driversweeper, and reinstalling.

haven't played it for more then a few mins tho, but it seems to work.

porpoise hork
11th Jun 2010, 05:17
i tried that.. no success..

i did some digging and testing.. i borrowed a copy of the NON goty edition and installed that. updated it to v.1.1 and it works perfectly with tri-sli. no physx crash, no fps crash game runs smooth as silk..


so i removed it and reinstalled the GOTY edition from steam.. physx crash and fps crash with tri-sli enabled. i have tried 5 different drivers with clean driver installs each time. i have also tried running just dual sli and the GOTY edition ran perfectly. once i add the third card back in (reinstall drivers again) i get the same problems. no other game gives me a bit of trouble not even the non GOTY ver of BAA, just the GOTY edition..

VincentGadoch
12th Jun 2010, 14:15
I have an issue with the same version of the game and the GFW.
It just froze at the signing and leave me with error of connextion 0x800705b4

Any idea?

EDIT: A temporaryy fix that I found (try twice) is to delete the game and reinstall it... make me just loose an hour a day... Maybe there is a pb when I close the game. GFW is not saving properly something and is unable to read it during the signing... no other clue.