PDA

View Full Version : Question on languages



pirimeister
31st May 2010, 19:06
Hello

I keep getting this error every time I try to install the demo or the game:
http://img210.imageshack.us/img210/250/arkerror.jpg (http://img210.imageshack.us/i/arkerror.jpg/)

I can't seem to be able to work it out. I've searched Windows' registry for any "leftovers" from previous installs, but couldn't find anything at all.

So I installed the game with spanish sound and spanish subtitles. I managed to change the subtitles from spanish to english, but can't seem to do it with the speech.
Now, I know that the polish version of the game has english dialog and polish subtitles, so I could esily change it to full english dialogue and subtitles.

my question is, what subtitles do you get in the GOTY edition? To get it in polish, will amazon.co.uk do, our must I look for a polish site? i', willing to buy the game again just to get the full english audio/subs.

or if you know how to fix my proble, I would be much appreciated.

thanks in advance!
Piri

Marcus
1st Jun 2010, 12:09
Tried any of this?

http://www.computerperformance.co.uk/Logon/code/code_80070005.htm

pirimeister
2nd Jun 2010, 18:23
Hi. thanks for your post.

I e-mailed the guy who runs that site, but he says he no longer gives individual help. So I'm still stuck with the error and without the info I was asking for...

Thanks anyway!
Piri

Marcus
3rd Jun 2010, 09:20
Yes, but did you *try* any of the myriad suggestions on that site?

pirimeister
3rd Jun 2010, 22:32
Yes. I tried most of them, but no luck. It seems that 080070005 error is a catch-all error with lots of variations.
I also googled that 80070005 error and while I got to know that it's an installer-related problem, I failed to find any definitive answer for most of the problems people had/have. Most of the proposed solutions revolve around deleting all the traces of the "offending" program, but in my case I can't find a single instance in my registry relating to Batman, Eidos or Rocksteady... I even deleted the contents of my Temp and InstallShield directory but the problem remains.

pirimeister
8th Jun 2010, 17:12
Problem sorted!
After messing about with the registry and deleting Temp directories, I found out what was the problem: Microsoft security essentials. Out of desperation and ideas, I disabled the real-time protection feature and the game installed flawlessly. So, although the error message implies that a previous incomplete install was the problem, it really comes down to a conflict between MSE and the installer.

Cheers!