View Full Version : Can't lift the airplane!?

26th Mar 2010, 12:30
Can't progress further now because of a damned bug:
In the third mission of the roaches missions you need to fly an airplane to save a guy named "Little Guy". However.. how hard I try to accelerate the plane it wont lift. I've tried 6-7 times now and it never lifts from the starting lane. I hold LSHIFT to throttle the plane but it never gets a very high speed and when I'm at the end of the lane I hold W to try and lift it.. nothing happens!

What am I supposed to do? I'm positive this is either a bug or some controller bs.. I checked the airplane controller settings and it all seemed to be OK.

Please help! I can't play because of this. :(

26th Mar 2010, 12:35
Have your tried S to lift.. airplane controls have S to pull back and W to push forward..

26th Mar 2010, 12:44
Thanks for the quick answer! :-) Going to try it! If thats it then I'm going to run into a wall with my head in front.. it's a great game but this has really annoyed me for hours! :-P

26th Mar 2010, 12:45
just done that mission , stay straight on the run way , there are enemy jeeps that come down the runway but they do move out of the way , you will take off if you use all of the runway ,and hold down the take off button it will take a wile to get in the air but you can do it..