PDA

View Full Version : Problems With cut scenes!



Darkx
26th Mar 2010, 04:52
Q: My Question: is has anyone else had this problem.?
hi,
Had a Few Problem with stuttering in cut scenes the game seems to be smoooth as anything while im playing excetp on Cs;
I have updated my sound drivers to lastest however im using on board sound
Nvida Drivers are downloading as i type this so i will test and edit/ report.

Dxdaig Below

------------------
System Information
------------------
Time of this report: 3/26/2010, 04:49:07
Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-790XTA-UD4
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
Memory: 3326MB RAM
Page File: 1347MB used, 5530MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode
---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8600 GT
Manufacturer: NVIDIA
Chip type: GeForce 8600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0402&SUBSYS_00000000&REV_A1
Display Memory: 2414 MB
Dedicated Memory: 1007 MB
Shared Memory: 1407 MB
Current Mode: 1280 x 768 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver Version: 8.17.0011.9621 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 1/12/2010 04:03:33, 9388648 bytes

not fill one as relised they are quite big,
attempting to load the new drives.

Darkx
26th Mar 2010, 05:22
I beleave the updated driver also fixed the Cut sceans.

New DxDaig

------------------
System Information
------------------
Time of this report: 3/26/2010, 05:18:11
Operating System: Windows Vistaâ„¢ Ultimate (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-790XTA-UD4
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
Memory: 3326MB RAM
Page File: 1025MB used, 5852MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8600 GT
Manufacturer: NVIDIA
Chip type: GeForce 8600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0402&SUBSYS_00000000&REV_A1
Display Memory: 2414 MB
Dedicated Memory: 1007 MB
Shared Memory: 1407 MB
Current Mode: 1280 x 768 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver Version: 8.17.0011.9713 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 3/16/2010 06:51:59, 9386088 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a

Eidos Support
26th Mar 2010, 11:35
Thanks for the update, glad it's working! :)

Lifebleeder
26th Mar 2010, 16:30
I'm having the same problem, except I'm on a Laptop (Iraq /sigh), and am running an Nvidia 240M GT. No new drivers yet for me, so should I just wait for drivers, or is there some type of solution in the mean time?

jaywalker2309
26th Mar 2010, 16:33
what make is your laptop? if its a dell then these are usually supported by the official drivers..

Eidos Support
26th Mar 2010, 16:37
The nVidia laptop drivers for the 200 series haven't been updated since December it would seem. Check with your laptop manufacturer and see if they have any timeframe on an update or, as Jay said, check if the main 200 series drivers would work.