PDA

View Full Version : Cant get past the first mission.. parachute cant be used



escapethyfate
25th Mar 2010, 18:09
After i get the pda from the dead guy. and after the loading, go into the next bit where i have go get to the landing zone, the pop-up that tells you to press the spacebar to use your parachute dosent show up and even if i press space bar, it still wont work.... tried the bolopatch workaround aswell but it dosent seem to work either. anyone found another way of going around or skipping that part atogether?? any help would be appretiated.. :)

BlackCrow
25th Mar 2010, 18:34
It will not help you, tryed with save game from friend, after landing only few controls working like wsad, F, cant change weapon, cant use other options :-/

escapethyfate
25th Mar 2010, 18:38
so you actually took a save game for a friend ant tried it?? i though that would work... awyway.. after falling and surviving while using the bolopatch.. i can only use wasd, sapacebar and of course the mouse :S

Paranoid*
25th Mar 2010, 18:50
when you fall and survive run towards the landing zone and a cinematic will play. After that go into the base and your parachute etc should work.

If it tells you that you are out of the mission area, keep trying it worked for me. But there's another problem. No NPC's except a few guards.

escapethyfate
25th Mar 2010, 19:01
how far did you land from the landing zone in the first place :P because whenever i do it i end up landing in pretty much the same spot which is about 400m away for the landing zone :S

Paranoid*
25th Mar 2010, 19:04
Listen, for now forget everything. It's useless because once you do get it you are stuck in the mission zone and there are no NPC's. They should be working on a patch.

escapethyfate
25th Mar 2010, 19:06
ahh fair dooos :)

absynth
25th Mar 2010, 19:24
ahh fair dooos :)

I wish i could have your understanding... im real pissed about this. Why does it work for some and not others? Are the versions that ARE working pirated or something?

escapethyfate
25th Mar 2010, 19:50
dont know to be honest... it is a bit of a pisstake... naa i dont think its a pirated or non-pirated problem.. cos a few of my friends got it both non-pirated and pirated and it seems to be working fine for them... :/ just hoping the'll make a patch or something soon D: