PDA

View Full Version : No Bokeh Filter?



MoothyKnight
24th Mar 2010, 07:24
I just noticed there wasn't an option to turn the Bokeh filter on anywhere. Was it removed or something? If it was I hope it returns since it adds such a pretty effect.

EDIT: Aw crap no wonder, my graphics card doesn't support Direct X 10.1, although, all the other GTX cards don't for the most part either... Bah I DEMAND SUPPORT lol

Well whatever, I can live without it.

PoorBison
24th Mar 2010, 07:29
I just noticed there wasn't an option to turn the Bokeh filter on anywhere. Was it removed or something? If it was I hope it returns since it adds such a pretty effect.Apparently it doesn't show up at all if your graphics card doesn't support its use.

...Or had it been there for you in the past, and just disappeared randomly?

MoothyKnight
24th Mar 2010, 09:30
I have a GTX 295 so... maybe its my driver (which is up to date, I don't have problems with the newest one so it should work)? huh.. It's never been there btw.

MoothyKnight
25th Mar 2010, 06:11
So there really is no reason that the GTX 295 doesn't support the Bokeh filter.. I wish I could get into the files for this game so I could see about tweaking it.

chris17585
1st Apr 2010, 01:30
Yeah mate I know what the issue is when you run with sli enabled no bokeh filter, kill sli and bokeh filter reappears as if by magic. Its a multi gpu issue that needs fixing. If i run with one card i am getting 40-30fps average run with two and i get 65-50 average i know which one i would rather have bye bye bokeh filter, its poop anyways all it does is blur EVERYTHING in the background REGARDLESS of wether you are focused on it or not. Depth of field does not work that way it blurs distant objects in the unfocused area when focused like this:- http://en.wikipedia.org/wiki/File:DOF-ShallowDepthofField.jpg

Zeaguwanna
1st Apr 2010, 05:34
So there really is no reason that the GTX 295 doesn't support the Bokeh filter.. I wish I could get into the files for this game so I could see about tweaking it.


I also have a GTX 295 and can confirm that the filter option is avaliable when the Multi GPU setting is disabled in the nvidia control panel. It's a shame as i think the filter is rather pretty.

Surely a driver update or patch could quickly fix this?

Also perhaps trying the SLI updates if you have an EVGA card or on the Nvidia website.