PDA

View Full Version : No Traffic/Pedestrians Bug



radioheadsandc
24th Mar 2010, 02:24
Ive come across a bad bug on the PS3 version. After playing for about three hours, traffic and pedestrians do not appear. Its like being in a ghost town or country for that matter. Ive reloaded my game, backed out into the xmb and restarted the game, and turned off my ps3 and loaded the game again, all of which have not helped at all. This all started happening when I visited Panau City. Great game otherwise.

radioheadsandc
24th Mar 2010, 02:29
Wrong forum. My bad. Thought this was for all tech issues

Kasparas
25th Mar 2010, 10:52
Ive come across a bad bug on the PS3 version. After playing for about three hours, traffic and pedestrians do not appear. Its like being in a ghost town or country for that matter. Ive reloaded my game, backed out into the xmb and restarted the game, and turned off my ps3 and loaded the game again, all of which have not helped at all. This all started happening when I visited Panau City. Great game otherwise.

I have same problem on PC version. Only military and "gangs" transport on the roads. Same after re-install... :/

sjaak327
25th Mar 2010, 13:20
Start a race, and they will magically re-appear. Seems to me a patch won't take long in this case :)

DavidF
25th Mar 2010, 13:22
As Sjaak said above, the Developers are working on looking into a fix, simply start a race or a mission and they will re-appear, when ever you load into a mission or race, the area is re-loaded.