PDA

View Full Version : NVidia SLI problem - pitch black!



mwoody
23rd Mar 2010, 20:00
In the demo, I noticed that darker scenes - in particular the opening cutscene - were almost pitch black save for a strange visual noise. In the final version, this problem seems to have gotten even worse, with the opening scene almost completely unplayable.

For example, this is a screenshot from the "dark tower" benchmark, taken via FRAPS (it's not just a black square, but you'll need to see it full size to pick anything out):
http://img153.imageshack.us/img153/3156/justcause22010032315281.th.jpg (http://img153.imageshack.us/i/justcause22010032315281.jpg/)

I tried disabling all graphical options, updating drivers, changing around NVidia driver options - eventually I found the cause: SLI. Disabling SLI drops the framerate considerably (as would be expected), but it immediately fixes the problem.

Has anyone else experienced this issue or, conversely, had good luck with SLI? I'm running dual GTX280s, and I can post a dxdiag if necessary, but first I just wanted to confirm that the game supported it at all.

AMDFreak
23rd Mar 2010, 20:43
someone is having a crossfire problem too it seems. Something tells me JC2 was not coded to use this feature very well.

tokensonly
24th Mar 2010, 05:12
I was having a similar issue, disabling the Bokeh filter in the advanced display settings seemed to fix it for me.

mwoody
24th Mar 2010, 19:51
What's strange is that the "Bokeh" option disappears when I enable SLI. It's like it no longer thinks I have an NVidia card.