View Full Version : [X360] Will the widescreen problem be fixed for the full game?

9th Mar 2010, 16:48
I know there are a few people reporting this problem, myself included. It seems to be happening with people who play the game (360 version) on a PC monitor. The game is set to be widescreen, but it does not display properly on the screen. The sides are cut off. For example, on the loading screen, i can only see part of the word "Loading", because the rest of the word is cut off.

Does anyone else have this problem? Please tell me it will be fixed!

9th Mar 2010, 16:51
Just set your display to zoom out or something.. jeez gay..

Rico Rodriguez (Cudel)
9th Mar 2010, 21:19
i had that too, its not the game it means you need to try other resolutions like i use 1280 x 728 or something like that and it looks absoplutley normal but when i first playd the demo it was cut off you could only see "haos" on the loading screen instead of "chaos"

9th Mar 2010, 22:48
I shouldn't have to change the settings on my xbox to display this game properly.

10th Mar 2010, 18:42
You're absolutely right Supertom. I'm gaming on 4:3 Crt 1024x768 and have the same game breaking issue. Every other game runs in fullscreen or at least in letterbox with correct aspect ratio. I'm not willing to change resolutions, screen position settings or buy a HDTV, when everything runs fine !
I tried to contact Square Enix and Avalanche directly, to see if they'll adress this fundamental issue in a patch, but I didn't get an answer beside an automated message that support queries on unreleased games can't be answered. Obviously fixes will only be adressed in a patch, since the game comes out in a few weeks and is probably gone gold by now. Well too bad, I was really excited to play the game on day one. I canceled my pre-order, since I'm not willing to risk a nasty migrane because of a squished and cut off picture.



11th Mar 2010, 13:46
Any chance of a response from an Eidos/Square Enix representative?

11th Mar 2010, 16:39
i also play on computer screen hdmi <3, just press auto adjust on your screen , you can also select in options if i am not mistaken?

11th Mar 2010, 16:43
Nah, I checked the options. And I tried clicking the "Auto" button on my monitor, but that didn't work.