PDA

View Full Version : Cuda water simulation



Botiquita
8th Mar 2010, 20:04
I own a SLI setup (Geforce core 216 260 GTX) and I noticed something: for some strange reason I see no difference when I turn the water simulation on. I looked at a video in youtube and the difference is notable.
I have the latest Nvidia drivers and no water simulation like the ones shown in the videos.

Would you please help me.

Thak you very much.

Botiquita
8th Mar 2010, 21:13
I found the solution for the water simulation problem: I disabled the Sli setup on my NVIDIA control panel.
The result is beautiful looking water and unplayable frame rate.

There must be a way to use Sli and have water simulation effects.



PLEASE HELP !!!!!!!!!

Botiquita
8th Mar 2010, 21:57
As a result of the unplayable frame rate with just one card, I decided to go Sli again.
Then a weird thing happened: the game is at full speed (60 fps) and the beautiful water simulation effects at large.

Thank you very much anyway. This is the best looking liquid since Crysis and that is saying something !!

compatible
8th Mar 2010, 23:21
i also have this problem im on the new drivers , and have an gtx295 in sli (single card sli )
when i turned it on i didn't notice any difference from when it was off.

compatible
8th Mar 2010, 23:58
you are right i have just done some tests and when you do turn on SLI it turns off the wave effect , but when you turn SLI off and use one gpu it puts the wave effects on ..

compatible
9th Mar 2010, 15:27
well i downgraded my drivers now from the new ones to 196.21, and there is no change the nvida CUDA water effects are still not there ..

edit ive also noticed that the bokeh filter does not turn off or on , it seems to be stuck in the on potion i think ,there is no difference from it off or on ..

maybe this is a demo problem , because ive tryed 2 diffrent driver versions now and they seem to have the same problem ...

compatible
9th Mar 2010, 20:04
Found a workaround for the bugged cuda nvida water :

first start the demo, go into the graphics settings and press the default tab , make sure the bokeh filter is turned off ,keep it turned off exit the game with it saving the settings on the way out.
Then load the game up again from steam go into the graphics setting and set them to what you want , but do NOT turn the bokeh filter on, exit the graphics setting with it saving it again ,and exit the demo , Then start the demo again , you should now have the full cuda water effects.. with the Bokeh filter turned off still.

Im not sure if this is just a driver issue or a demo issue ,we will just have to wait and see , but no matter what it seems that SLI does not like the Bokeh filter turned on .. :thumb:

Tarnith
9th Mar 2010, 20:37
SLI Nvidia

That's your problem, hate to say it but SLI is very, very spotty.

Botiquita
9th Mar 2010, 21:36
In mi particular case if you turn on the Bokeh filter, the cuda water effects stop functioning (you need to turn them off and restart the demo).
It is a demo bug, hope they fix it in the complete version.