PDA

View Full Version : Anyway of getting rid of the background blur/depth of field



teffmyster
6th Mar 2010, 03:30
Yeah well Its not Eidos's fault because I hate that effect in any game but I cant seem to find an option to disable it? Is there any work around.

Menthalion
6th Mar 2010, 13:35
The DoF effect is enabled/disabled through the option Bokeh Filter in the Advanced Display Settings