PDA

View Full Version : Framerate drops. (feedback)



alien00785
5th Mar 2010, 13:05
My framerates are OK becuz it's 30-70 fps when just roaming, blowing something up etc.

but sometimes in combat when i turn my camera around it drops below 25 fps. sometimes even 20. after that my framerate quickly restores itself to a normal level (within 2 seconds mostly).
to me this seems like something that could be optimized.

It's not a very big problem but still ennoying.

My specs
OS: Windows 7 Ultimate x64
Core 2 Quad Q6600 Stock 2.4 GHz
POV Geforce 250 GTS 1Gb stock (driver V 196.75)
RAM: 4 GB
2x500 GB HD (defragged)

MadCatChiken
5th Mar 2010, 13:13
Same my FPS will be fine but sometimes for no reason it'll drop rapidly but for me it'll drop to like 5-10fps.

Win7 RC 64bit
AMD Phenom II X4 3ghz
GTX 280 1gb
8gb Corsair RAM.

compatible
5th Mar 2010, 13:51
i take it you peeps have got the latest drivers from ATI / NVIDA , they have been optimised for this game , but they will get better and better , plus there will be patches that will be realise with more optimisation, if it only happens for 2 or 3 seconds its not really a big deal i dont think ..

bakalhau
5th Mar 2010, 14:34
Those drops could be because you have GPU Water rendering enable. With it enable I had those drops to 5-10fps when I turned around, once I disabled it not only did I get more fps, but that 'stuttering' was gone. Try disabling it and let me know if anything changed.

Edit: And I'm on a GTX285 OC'd.

PGIV
5th Mar 2010, 14:42
I don't have any drop FPS like that, and I enabled the "GPU Water rendering". And I have a 9600GT 512 MB ... but I'm running it @ 25-30 FPS.

mycoldman
5th Mar 2010, 15:05
Nvidia have temporarily removed the latest drivers (196.75) due to an issue which can cause low FPS and are advising users to uninstall and revert to previous. They hope to have the issue fixed very soon.

This is affecting the performance of the demo. I've updated the drivers sticky here with details:
http://forums.eidosgames.com/showthread.php?t=102056

MadCatChiken
5th Mar 2010, 17:20
Yeah the latest nvidia drivers have caused cards to die, due to the drivers breaking the fans. I'm still using 182.50 drivers since all the 190+ drivers weren't working very well with Arma 2.

chickenchief
5th Mar 2010, 17:46
Hoho, i just downgraded to 181.22 and i got a very big frame rate boost. looking very good.