PDA

View Full Version : Problem with controls: big delay



La Sardine
5th Mar 2010, 11:42
Hi all

I've a problem that's very frustrating and very disabling for shooting.

In fact, there is a delay of about ONE SECOND between my actions on the keyboard or mouse and Rico's actions...

For an example, if i move the mouse enough fast, rico starts moving when i end my movement!
It's not very helpful for aiming or moving with a chopper or turning with a fast car...

WTF?? Apparently, i'm alone having the problem, cause it seems to be the first thread for that problem...

What can i do to arrange that?

There is my LAPTOP Config:

Laptop: Asus G60VX (designed for gaming)
Intel core 2 duo, CPU T9600 @ 2.8GHz
RAM 4Go
NVIDIA GeForce GTX 260M (512) Drivers V195.62

compatible
5th Mar 2010, 11:55
laggg ? what kind of fps are you getting ? , or it could be a latency problem if you are using a very old mouse/keyboard ..

La Sardine
5th Mar 2010, 12:02
laggg ? what kind of fps are you getting ? , or it could be a latency problem if you are using a very old mouse/keyboard ..


I use a laptot (so no problems of compatibility between kbd and system ^^) and a new razer copperhead mouse

I will check fps or else when game reinstalled, but the game was fluid (the fps was like 30, that's enough for me)

compatible
5th Mar 2010, 12:03
I use a laptot (so no problems of compatibility between kbd and system ^^) and a new razer copperhead mouse

I will check fps or else when game reinstalled, but the game was fluid (the fps was like 30, that's enough for me)

ok buddy , make sur you are running the latest drivers as well , because they have been optimised a little for jc2.

jaywalker2309
5th Mar 2010, 12:05
Laptop drivers are renowned for being behind latest :( which isnt good as we've worked very closely with ATI and nVidia to get drivers optimised for JC2

La Sardine
5th Mar 2010, 12:13
Laptop drivers are renowned for being behind latest :( which isnt good as we've worked very closely with ATI and nVidia to get drivers optimised for JC2

So there're no drivers optimized yet for JC?


Otherwise, i've just tried to change settings, and the delay reduces when the quality go down, but it's still there
That's frustrating, cause i have a good fps and no good latency with controls :'(

I will edit my st post to show my laptot config

ZeroXX7
5th Mar 2010, 12:33
Make sure you turn Vsync off, this is notorious for causing mouse lag

La Sardine
5th Mar 2010, 12:35
Make sure you turn Vsync off, this is notorious for causing mouse lag

it is and has always been :D