View Full Version : Commandos BEL Critical Error

27th Feb 2010, 23:05
Hi, this is my first post, i've been trying to play commandos BEL (brings me back lots of cool memories) but i saw it has lots of compatibility problems with the new OS like XP, Vista, 7, etc.
Well, i'm using Windows XP SP3, i tried installing commandos BEL and i'm getting a strange error... i read something and i think it seems to be related to my ram but it's pretty weird cause i bought this new computer like 1 month ago...

Here's the error:
http://img193.imageshack.us/img193/442/errorqp.jpg (http://img193.imageshack.us/i/errorqp.jpg/)
If u don't know spanish, it says "the instruction in '0x2000da20' makes reference to the memory in '0x01277788'. The memory can't be "read""

Or something like that =P

This are the specs:

Windos Xp profesional sp 3
intel core 2 duo e7500 2.93ghz x2
ram: 2gb
video: ati radeon hd 4600 series 1gb

hope the info helps, thanks in adv. :)

*note* Oh i forgot... another weird thing is that commandos BTCOD works perfectly.... also read all the forum to check if someone had this problem... and it seems i'm the 1st

28th Feb 2010, 18:44
have you tried running BEL with the XP patch (http://www.tafn.info/phpscripts/filesdb/download.php?file=111)?

1st Mar 2010, 04:02
Yeap, i have the cd and tried that without any luck... i tried a lot of ways... i'm lost dude, tried with a decelerator (is that the correct name?), tried with a loader found in this site (i think) and all of this with no luck... i read it's something related to my ram but i really don't know

4th Mar 2010, 08:41
It's been a while since I tried it but I've had it running on XP with SP3, I believe I had to install it with that XP patch but it may be that you also need to run the game in compatibility mode.