PDA

View Full Version : Cannot start the game



were-wolf
24th Jan 2010, 20:39
I use to play the game all the time but I eventually unistalled it. Then, when I tried to re-install it some time later, it gives me the ''nvidia(tm) is not up to date'' error. I tried ignoring it but when I get to the game setup and press ''play'', the game simply won't launch. I don't even get a message, it just doesnt start.

Maybe I deleted something I shouldnt have when I made some space by clearing useless stuff on my computer.

Can anyone help?

were-wolf
25th Jan 2010, 15:37
uppppppp

Marcus
25th Jan 2010, 16:44
Try manually installing the latest physx drivers from nvidia?

deders
26th Jan 2010, 09:53
I'd get the latest forceware drivers, should include physx. what kind of graphics set up do you have? is it a laptop?

were-wolf
4th Feb 2010, 08:39
Try manually installing the latest physx drivers from nvidia?
I googled physx nvidia download, downloaded and installed everything I saw on the first site and here's wut it does when I try to launch the game:

http://i50.tinypic.com/2gtrfwp.jpg

were-wolf
10th Feb 2010, 18:12
I no longer have this error, but the first one reappeared agaihn.... This is getting frustrating.

were-wolf
11th Feb 2010, 05:28
:confused::confused::confused:

spandy15
12th Feb 2010, 06:09
:confused: What's the problem?

:flowers: