PDA

View Full Version : **FIXED** Beta Access (details inside)



skankinpig
5th Mar 2014, 19:35
Hey,

Just trying to make this a little more visible since it's in the main thread about the issues and could possibly be missed.

We got a post from RainaAudron: http://forums.eu.square-enix.com/showthread.php?t=10292&page=3&p=88146#post88146 Copied below for ease.

"Can you all who have trouble getting the game to their library go here: http://www.nosgoth.com/unlock
and tell us if it worked for you after you log in? Thanks and hopefully it will work now!"

Seems to now be working for people (I did this successfully) myself.

Get downloading :D and then go tell them in the thread linked above that it works :)

sKAccurate
23rd Mar 2014, 02:14
It didn't work

Darcurse
26th Mar 2014, 23:31
Nope... didn't work.

The only thing I didn't try yet is deleting all cache data and heck, I'm not going to do that.

Square uses such a messed up method without providing a proper how-to or fix except "Turn it off/on", "Delete the cache, which is like totally not advised" and if they think this game doesn't need proper attention I do, too.

MadGreek47
27th Mar 2014, 08:07
I was having the same problem and this fixed it.

AbuMeyk
29th Mar 2014, 22:09
I have bought the Founderspack, however, no key preserved only the calculation
sry for my english ....

TheChodeAvenger
1st Apr 2014, 07:25
Nope not working, I bought the warlord founders pack and havent received the Key yet for my friend and this is telling me I dont have access to beta?

Monkeythumbz
1st Apr 2014, 16:17
Nope not working, I bought the warlord founders pack and havent received the Key yet for my friend and this is telling me I dont have access to beta?

Have you tried contacting our Tech Support team via http://support.Nosgoth.com/? It's always best to get in touch with them as a first move as they can usually solve all issues quickly.

kakashi30554
7th Apr 2014, 20:00
you're tecj support is horrible. you've answered NO ONE'S issues on the firewall error and how disabling firewalls does nothing and none of us can play the game, in which i payed 20 dollars to play. fix this damn issue

DarkStarGirl
9th Apr 2014, 05:09
its letting me DL in steam my email link wasn't working so hopefully this does. thanks.

SeverusDecker
11th Apr 2014, 18:13
I've also bought a founder pack and checked SE's (my profile) page and there is nothing there. I have tried tech support and I couldn't get anyone on live chat even though the UK hours are open. I did get the e-mail that is my payment conformation but other than that...nothing.

Steam is letting me download it but I'm not sure if it will give me access. I'll find out when it's done downloading

bebhionn
12th Apr 2014, 02:36
Worked for me. Ty.

GingerBreadMan77
22nd Apr 2014, 05:33
it worked for me thanks

homycheesenip
27th Apr 2014, 01:12
I have linked my steam user acount when ever I go to the square enix it says I have the game but the game is not showing up in steam. Please help. Is there any way I could download the game a different way without using steam?

lucinvampire
27th Apr 2014, 13:21
The only way to download the game is via Steam - did you go to "activate a product on steam" whilst in Steam? This should start the download via Steam. If you've tried this then please report the issue to the SE Support centre (http://support.eu.square-enix.com/)

Tripleblack
30th Apr 2014, 01:13
You gotta go to the unlock page

Zyphers
3rd May 2014, 20:11
Hey,
I've got a problem. My gf used to play through my account of steam using the family share.
We wanted to play together so I bought for her the founders. Now when ever she try to play she play with my library and I can't play.
We try to unauthorized her from the family share and now it just doesn't show in her steam after she deleted the game.

Lukasz83
4th May 2014, 18:04
I have the same problem. I came to unlock page and I got information "SUCCESS! YOUR ENTRY WAS SUCCESSFUL
AND NOW YOU'RE READY TO JOIN THE WAR!" and instruction I should find the game on my steam library, but it's not here. Something is wrong. And I'm sure I used my only one Steam account to join the beta, so it can't be mistake with different account. What should I do now?

lucinvampire
4th May 2014, 22:26
Once you've followed the process through the unlock page (unlocked the key and linked your accounts) you then should just need to go to your Steam screen and click on "+Add Game" in the bottom left hand corner of the screen and then select "Activate a Product on Steam" - you should just then fill in the boxes and it should begin to download.

If you're still experiencing issues then it maybe best to report this to the SE Support Centre (https://support.nosgoth.com/system/templates/selfservice/nosgoth/#!portal/1001) as there maybe a problem with your access.

lucinvampire
4th May 2014, 22:32
Have you tried to download the game direct to her Steam account on her HDD and then it on yours rather than a shared area? If you are both trying to play at the same time from the same shared location it might have an issue as its already running - though I'm not sure as I haven't tried anything like this myself. I know some users have not been able to access the game if it's not stored on their primary HDD - such as on a secondary drive or a shared one. It maybe best to report your issue to the SE Support Centre (https://support.nosgoth.com/system/templates/selfservice/nosgoth/#!portal/1001) and see if one of their technicians can assist. Sorry I couldn't be any help...but I hope you manage to get this resolved soon.

Zyphers
4th May 2014, 23:36
Actually she's on other comp in her house, and I can't download the game for her because on steam "its locked for my region".
the steam share was only until I bought the founders pack and now the game doesn't appear at all at steam.

Spectre-san
5th May 2014, 11:46
I entered a key through the main website and it said I registered nosgoth as a game, does that mean I have beta access now and if so, how do I download the game? Thanks for the help.

RainaAudron
5th May 2014, 11:53
You should be able to go into your Steam account library an download the game there.

megapklord
6th May 2014, 13:37
This worked, thank you.

JackelTLO
15th May 2014, 19:55
I recently received an email from Square Enix telling me I got a beta invite. I clicked on the link, and attempted to log in, but it would not except my username/email/password. I clicked log in with Steam just to try and speed things up, but it wouldn't add the game to my account. What am I doing wrong? My friend had a similar problem but he doesn't remember how he got it to work. Any help would be appreciated.

lucinvampire
15th May 2014, 22:13
Sorry you're experiencing issues...

If the link isn't working - then the first thing to do is check your account is linked...you should see your name in the top right of forum when signed in - click the arrow - user settings - linked accounts - next to Steam hit the Link button.

Then try heading to the unlock page (www.nosgoth.com/unlock)

Follow it through - if it doesn't begin to download then in Steam select Game and then "Add a product on steam"

Hope you can get in game soon :D

JackelTLO
16th May 2014, 16:14
There wasn't a Steam option there. I did log in via Steam which may have automatically linked my account. I went to the profile tab, and it did say that I owned the Nosgoth beta. The issue is obviously Steam related. I am currently in the Steam family share beta, and have it set up with my brother. He is already in the Nosgoth beta. Just speculation, but I wonder if that has any affect.

lucinvampire
16th May 2014, 16:29
I've heard of other people having issues with either downloading the game and/or accessing it when using shared resources. This is something you'll need to raise with the SE support centre to see if they have a solution. Hope you can get it sorted and get in game soon.

DexMaster
20th May 2014, 17:58
I think I had quite enough of this ...I played ALL legacy of Kain games and I get disappointed every step of the way First this just steals the surroundings from it,second it has no story whatsoever(not that it needs one its just mindless slaughter,its like making Rambo style Schindlers list movie), and third I registered 6 months ago to get a key now just to spend a week solving a steam library issues. And on top of all that I dont GET a key so I can add it myself but some activations that no one can get in working order.... Thank you and Goodbye ...

Sanguise23
20th May 2014, 19:48
wow, glad i didnt run across you if your that easily detered

spooky1013
21st May 2014, 00:04
the link and info there worked for me, it's in my library now. @JackelTLO did you check the sender address and make sure the email was official? someone may be doing login phishing like some have tried with other betas including teso a while back.

Javelin_HS
27th May 2014, 20:29
Hi there,

I have a problem. I bought a Warband Pack and got my two Keys but i redeemed a key on myself. So now I've got two appliements for Nosgoth what is anoying because i wanted to invite a friend and my brother. is there a chance to unredeem a code?

PS. I cant attach a picture to show the two appliements for nosgoth with my account

PPS. I'm sorry for my bad english but i'm not a nativ english speaker and there is no german forum.

regards Javelin

RainaAudron
27th May 2014, 22:03
Please could you contact Tech support? (https://support.nosgoth.com/system/templates/selfservice/nosgoth/#!portal/1001/topic/1015/Technical-Support) And there are german forums in the private section :) (http://forums.eu.square-enix.com/forumdisplay.php?f=161)

trunksnl
28th May 2014, 12:48
i got my beta key finally so i use the unlock link.
SUCCESS!
Your entry was successful
and now you're ready to join the war.
so i go to steam library to download but there is no nosgoth in the list.
help me i wanne play.

Vaciak
29th May 2014, 12:25
i got my beta key finally so i use the unlock link.
SUCCESS!
Your entry was successful
and now you're ready to join the war.
so i go to steam library to download but there is no nosgoth in the list.
help me i wanne play.

My friend has the same problem.
Is the problem known?
Do I need to report the problem to Support?

Zodyak
5th Jun 2014, 20:22
i purchased the game on steam and went to link accounts through the unlock link the mods post everywhere and when i sign in with my steam account to link it says i havent purchased the game. extremely confused as i have recieved the email from steam stating i have purchased the game with confirmation number and all. and i never recieved my extra beta keys

Lukasz83
15th Jun 2014, 11:49
I reported this problem to support two times, and the answers I got, any of that didn't help. So I replied to e-mail from support to send them answer by mail (probably bad way to contact), and I got info "This message hasn't been delivered yet. Delivery will continue to be attempted."

Anyway, one month ago I won access to beta, but still I can't play. My friend doesn't have such problem.

Tattoooo
16th Jun 2014, 17:59
clicking the unlock link worked for me. Thanks

BlazinKing
16th Jun 2014, 22:05
ive done all those steps but when i go to the unlock page it says i do not have access... i also have the game downloaded alrdy on steam but when i go to play the online suite wont work... even if i disable my firewall it still doesnt. and support has been no help. is there a reason why it isnt showing up in my enix account.

lucinvampire
17th Jun 2014, 13:03
ive done all those steps but when i go to the unlock page it says i do not have access... i also have the game downloaded alrdy on steam but when i go to play the online suite wont work... even if i disable my firewall it still doesnt. and support has been no help. is there a reason why it isnt showing up in my enix account.

Sorry you're experiencing issues...is the game not listed on your SE profile at all? (top right hand corner of the page - User Profile)? Whilst in there it maybe best to check that your Steam and SE profiles are showing as linked they should be as you have the game already). If the games not showing in your SE Profile, you'd have to go back to Support because it should be there and this maybe causing an issue.

It's very odd that you have the game and it's in your Steam library but it won't let you play...but this maybe a different issue that it's not connecting - if it's the "online suite error" which is a different bug. I know it sounds really random but have you updated your firewall recently? If not then do so and run a scan...sometimes it then lets it through - also check that Steam/Nosgoth are selected to always connect and not get blocked.

I hope you can get in game soon :)

bikergofast
20th Jun 2014, 15:57
This worked, as long as my browser was signed into steam and into SqE site too it seems. thanks.

VxVash
17th Jul 2014, 21:20
This worked! Thanks!