PDA

View Full Version : USER INTERFACE Proper mouse sensitivity setting



Boreaquis
5th Mar 2014, 07:03
Could we have a proper mouse sensitivity setting in the option, with an actual decimal number input (visual example (http://img682.imageshack.us/img682/2760/14588354.jpg))? The current vague slider seems a bit lacklustre for a competitive shooter, and I actually can't get it to go low enough with my preferred DPI. I'll try just changing the ini file for now, but that's certainly not optimal.

Wobbley
5th Mar 2014, 07:33
This^

If you have a High DPI mouse the best way to utilize this is to max out the DPI on it but reduce the software sensitivy to something comfortable. Giving you high precision, with the current settings that is pretty much impossible, or takes hours to get it right. Due to having no numeric value it is hard to fine tune it, or remember what the settings were when playing somewhere else.

Strike5150
5th Mar 2014, 07:57
I would also like this :) I have had to modify the INI as well.

IKathaarI
5th Mar 2014, 07:59
I just max out the sensitivity so i don't have this problem...support i guess.

Wobbley
5th Mar 2014, 08:06
I would also like this :) I have had to modify the INI as well.

I am so hyped to play the game when I get home from work I always forget to check that damn INI file for additional settings :p

hirukaru
5th Mar 2014, 12:54
Been reported and suggested in alpha.

Just to let you guys now.
They will look into this when they got time. :P
(lucky i got a DPI setting on my mouse at home, but still I think they wil change the slider to decimal)

Boreaquis
5th Mar 2014, 16:10
Been reported and suggested in alpha.

Just to let you guys now.
They will look into this when they got time. :P
(lucky i got a DPI setting on my mouse at home, but still I think they wil change the slider to decimal)

I've got a DPI setting on my mouse as well, but that actually (as Wobbley mentioned) makes mouse movements less precice, so I think changing the ini manually is the way to go for now.

cmstache
5th Mar 2014, 23:23
Eh, I just turned mine all the way up and adjusted to it... I no longer have this issue.