PDA

View Full Version : Says "PhysX > CPU" upper left, won't go away! Graphics Issue?



Cloughster73
3rd Jan 2010, 05:36
"PhysX > CPU" is constantly displayed in the upper left of the screen.

It's suttle, but is annoying, a distraction to the incredible graphics. Probably an NVidia issue, but how do I dissable it?
This is the first I've heard of the GPU vs CPU, and from reading these posts, I guess my CPU sucks?
I've got NVIDIA GeForce 8800GT 512 MB ram. How can that suck? And can/how/should I upgrade to get the GPU? Anyone?

Great game, Pleese help! Thanks! - Matt

Beastie
3rd Jan 2010, 11:17
nvidia control panel
physx tab under 3d settings
3d settings in menu bar
uncheck show physx visual indicator

Cloughster73
3rd Jan 2010, 14:26
>>
nvidia control panel
physx tab under 3d settings
3d settings in menu bar
uncheck show physx visual indicator <<

Thank you Beastie, awesome buddy!

Beastie
3rd Jan 2010, 14:48
no problem
if the gasme starts bogging down on you with physx turned on you could try and turn off motion blur in the launcher
it will help some with the fps

Cloughster73
4th Jan 2010, 02:11
Yeah, thanks much Beastie, buuuut unfortunately, when I launch the game, Nvidia controls just changes the indicator back to a 'check.' I've clicked 'apply' and everything, but everytime the 3d settings in the menu just returns forcing a check mark. Such a small issue, but can't be the only one. Any suggustions? Maybe NVidia has an answer. Oh well, for now, I'll just play along with it there. I'll pretend it's part of the bat suit.