PDA

View Full Version : Unable to play Project snowblind.



xeno_dictator
28th Dec 2009, 00:10
Hello, I have recently purchased Project Snowblind over steam, and I am not able to select single player or multi-player as the game will automatically crash to the desktop.

I have made sure to uncheck "enable fullscreen effects" on the launch options, yet I am still having the same crashes. My video card is an Nvidia Geforce 7800 GTX, and the drivers are up to date.

Unfortunately, I am also not able to use the processes tab on task manager (my system is a windows XP 32-Bit) to uncheck "CPU 1" as it is not an available option.

How can I solve this problem so that I can be able to play the game?

KingRat
29th Dec 2009, 05:41
Since I bought the Eidos package from steam the other day I thought I'd try to help. I'm running a gtx275 with WinXP, and the game caused my system to reboot when I got to the start menu(played the intro just fine). This happened several times; I even dropped 'hardware acceleration' down a notch and unchecked 'write combining'....after that the system didn't reboot, but I got the NV4_disp 'display driver has stopped working normally' error....:hmm:

Maybe trying a much older driver set would work? http://downloads.guru3d.com/ForceWare-81.95-Win2000%7CXP-(x32)-download-1265.html these are WHQL; I'd try them but I doubt they would like my card.

I'd originally played on a Win2k system with an ATi x800xtpe gfx card an only had 2 CTD's the whole game...

Mike_B
29th Dec 2009, 10:37
Unfortunately, I am also not able to use the processes tab on task manager (my system is a windows XP 32-Bit) to uncheck "CPU 1" as it is not an available option.



Strange I have XP 32-bit as well and I can turn it off. I don't have snowblind on this pc, but I know that on my old pc I had the option to do it as well.