PDA

View Full Version : GFWL: Buttons not Working



TheOceaneer
26th Dec 2009, 18:03
Hi all,
I hope that someone has had this problem before -- I could not find it via search.

I have been trying to play AA, and can't because it can not connect to a GFWL profile. I've tried downloading the GFWL client, but it just crashes when I try to run it. I'd like to create an offline profile, but the in-game interface does nothing -- the "What's new" screen appears with a link to the Live sign-up, but the "Done" button, "Home" button, and "Back" button do nothing. I called tech support for GFWL, but they were as useless as tits on a boar.

Any suggestions? I've tried un-installing and re-installing everything (.NET 3.4, GFWL, the game itself...), I've disconnected my router, turned off my anti-virus. I'm on the verge of just returning the game, and telling Microsoft and Rocksteady to go F themselves.

In case you hadn't noticed, it's been a very frustrating morning.

Thanks,
SWM

LIGHTS
26th Dec 2009, 20:44
#offlineprofile

TheOceaneer
26th Dec 2009, 21:06
When you press Home, does G4WL pop up so that you can create an on/offline account?

Nope. But I google'd it out. Turns out, I needed to create a completely new user on Windows. When I log in as that user, it works. As a programmer, this makes me completely irate, but at least I can play the game.

My real pain point is that I spent four hours figuring this out, for a component that contributes absolutely nothing. IT'S A SINGLE PLAYER GAME. I could give a toss about gamer tags or achievements -- to me, it's just a superfluous POS that doesn't work.

The sad thing is, I once worked for Microsoft. I wish I could track down some of my former co-workers and kick them in the Jimmy.

LIGHTS
26th Dec 2009, 21:42
@TheOceaner