View Full Version : Unable to install

18th Dec 2009, 23:57
I bought Batman yesterday and tried to install it. However, the computer was turned off with the installation unfinished. I was going to install the game again but the install button turned grey. I read a couple of recent forum entries and noticed that a couple of other people had the same problem. So I followed the solutions given to them: go to regedit and erase the Eidos files and rocksteady. I restarted my computer and the install button reappeared(by the way,I tried to uninstall it with the control panel,but it kept saying that it couldn't load FirewallInstallHelper.DLL and didn't uninstall),but now every time I press it, it asks me if I want to uninstall the game. Wasn't the game removed? I erased the registry,the hard disk files...the game is still on the control panel program list,though. If I try to uninstall it with the install button,it says the game was removed successfully. But the files return to regedit. And I'm back at square one. Can anyone help me?

Thanks in advance