PDA

View Full Version : Anniversary wont install on win 7 64 bit help



aohxomen
13th Dec 2009, 16:24
i guess ill start by posting specs of my system
Amd Phenom II 945 Quad core
8 gigs ddr2 4x2
2x 640 gigs western digital 16 megg cache in raid 0
9800 gtx+
i dont think the rest of the specs matter but if info is needed just ask
windows 7 home premium 64 bit
when i put in the disk the install screen pops up but when i press install nothin happens the install screen goes away but then it just stops any help would be rather help full

Hubb
13th Dec 2009, 19:18
Same issue here, Windows 7 64bit new machine. I feel your pain. Been trying to install since last night and have been searching the internet for solutions.

I anxiously await replies

Hubb
22nd Dec 2009, 01:49
Load disk into drive, go to start menu>computer>right click on Auto Play>click Open folder to view files>organize>properties>compatibility>check compatibility mode - I chose Windows XP>click OK. Back to view files>click Auto Run>install

I've been searching for days....Please try and see if that helps you install

Terra7
5th Jul 2010, 05:55
I'm also unable to install Anniversary on W7 64-bit. Where do I find this "compatibility" tab? When I go into that tab you mention (properties), I cannot find anything that prompts me to choose/ select how to run it or its compatibility.

Thanks.

dambiis
6th Jul 2010, 07:54
umm. when you put the disc in the drive, go to my computer, click on the drive you inserted disc in with right click. click explore and in there find setup. click it.

m1x
7th Dec 2010, 17:32
I had no problems installing the game, but I almost automagicaly install all software explicitly as administrator.

So try to run setup.exe (on the disc) as administrator. (Right click on setup.exe and choose Run as Administrator).

Hope this helps


I did experience problems running the game in Windows 7 64bit .

To get Tomb Raider Anniversary working in Windows 7 x64, i had to disable DEP (Data Execution Prevention) for the game's executable: "C:\Program Files (x86)\Tomb Raider – Anniversary\tra.exe".

Steps to disable DEP for tra.exe:


open the system control panel
Start Menu > Control Panel > System
Click on “Advanced system setting” under Tasks (right column)
Click on the “Settings” button in the “Performance” section
Open the “Data Execuion Prevention” tab
Click on the “Add...” button.
Browse to the tra.exe executable, the default location is
“%ProgramFiles(x86)%\Tomb Raider – Anniversary\tra.exe”
(and click on “Open”)

Note: the list will now include: Tomb Raider: Anniversary


Click on “Apply” and “OK” button in the “Performance Options” window.
Click on “OK” button in the “System Properties” window.
Close the “System” control panel


Start Tomb Raider Anniversary (TRA) and enjoy! :gamer:

Greatz,
m1x (http://forums.eidosgames.com/member.php?u=151690)