PDA

View Full Version : Voices don't play loudly enough during the bink videos



Navaros
7th Dec 2009, 22:54
When I run the game, the voices don't play loudly enough during the bink videos. It is extremely annoying.

I can hear the voices during the bink videos, but they are only about 1/4 or 1/2 as loud as the in-engine voices.

What is causing this and how do I fix it?

Why is there no adjustment slider on the in-game options screen to adjust the volume of voices during bink videos? Can I manually adjust the bink video voice volume setting in a config file with notepad or something?

Why did they even use bink videos at all? :rolleyes:

deders
7th Dec 2009, 23:25
The video's only contain a small amount of background noises, The voices themselves are streamed in over the video's so it can take advantage of whatever sound setup you have (stereo, 4.0, 5.1, 7.1 etc).
You may want to check your soundcards settings, if you are in XP the first place i'd look is the volume control in the taskbar, make sure all the volume levels are about the same for wave, midi etc.

Navaros
8th Dec 2009, 03:53
I did check my volume settings and they are all set to max. It seems that adjusting volumes of my OS'es sound panels is not able to resolve this issue.

To really resolve this issue I need to know how to adjust directly the volume of the voice files that play with the bink videos.

deders
8th Dec 2009, 04:02
you shouldn't need to, the game itself should balance that in conjunction with your audio card.
What sound card are you using?
Are you sure that your speakers are connected the right way, '+ to +' and '- to -'. If not this can cause phase cancellation which makes certian frequencies sound quieter because the one of the soundwaves is reversed and cancelling the other out.
What is your speaker configuration?
Does it sound as quiet if you use headphones?

czoom01
8th Dec 2009, 04:17
Yeah something with your sound card settings or in-game settings. Not sure. Strange problem you have!