PDA

View Full Version : Need help with these crashes



REDEEMER5000
13th Nov 2009, 05:40
My game has crashed when I've been in the middle of the poison ivy fight. I did update in the middle of the fight though. It's crashed right before batman first sees gordon being pulled away during the first Scarecrow confrontation. It's crashed when fighting the two taunting thugs across the electrified water in the botanical gardens. Sometimes I run around with my updates unused and I was wondering if that lead to some of this. Is there one update I could download to get rid of these problems. I see a few things on here but don't know which to get. Could someone provide me with some links please.

deders
13th Nov 2009, 06:38
by updates do you mean waynetech upgrades? If so they shouldn't make the game crash. I've upgraded whilst fighting Ivy with no problems, and I always tend to save my upgrades until I need them like you do.
There is a 1.1 patch which applies physx to the game and solves some physx related crashes here, but they don't sound like the problems you are having: http://forums.eidosgames.com/showthread.php?t=96538 note it is for English/french/german/Italian and spanish versions of the game. I believe microsoft are either finished or finishing the quality testing of the patch for other countries. I guess they will made be available through g4wl.

Can you give us any clues to your crashes? error messages etc
Also what is your PC spec?

REDEEMER5000
13th Nov 2009, 09:26
Well I know that when it crashes it says that the video drivers have stopped working properly or something. My friend told me to upgraded to the latest version of the drivers and I did. Still in bad shape. My friend put together my com for me so I don't know what the spec is. It's made of a lot of things form different places. I'll download that link you gave me. It couldn't hurt right? I just wish there was one thing I could downoad that would solve all of this for me. Thanks for the help.

deders
13th Nov 2009, 15:01
when you upgraded your drivers did you Uninstall the old ones first?
As long as your version is from one of those countries it shouldn't hurt.