PDA

View Full Version : MISC. Crash to desktop



Sianan
15th Oct 2013, 16:01
After loosing the first round the game crashed while I was picking my character for round two.

Is this a common problem?

EDIT:
It also looks like none of my scores from the first round was registered.

Lomonop
17th Oct 2013, 10:16
On Tuesday at 18.01 CEST I tried to start the game through the shortcut on my desktop. However, it just crashed after the "Connecting to online suite" message.
The message was an uninformative "Nosgoth has stopped working" message (in my native language (Dutch)).
I have not been able to reproduce this.

Edit: At 20.02 CEST on Thursday 17 October, I got the same crash, only a little earlier in the game (after/during the screen with the Unreal logo etc., this was, like on Tuesday, my first attempt to start the game on that day.

MakaHost
22nd Oct 2013, 21:32
Hey,

if you hold tab to see the score and then die (while still holding tab), first all the avatars are switching to some kind of interference-picture and if you keep holding 2-3 seconds later your game will crash.

Gekkolicious
24th Oct 2013, 18:31
I've experienced this bug everytime I've been playing, when I press tab my game freeze and crashes. It oftens occurs when I'm dead, but happened to be a few times when I was alive too. Not sure if anyone else have experienced this, but gets quite annoying over time when you miss out on your exp and gold. Hope you guys can solve it! Have a nice day :)

Psyonix_Corey
24th Oct 2013, 18:43
Hi Gekkolicious,

We can't reproduce this bug reliably internally, can you follow these steps to send us a log of your crash?


Step 1: Finding the Log File!
1. In Steam, right click on "Nosgoth" and select "Properties"
2. In the Properties window, click the "Local Files" tab
3. Click "Browse Local Files"
4. This should bring up a directory structure where you'll see a few folders, including one called "BCMPGame". Click on it.
5. Navigate into the "Logs" folder.
6. You'll see a bunch of .log files (and maybe some .DMP dump files if you crashed). The most recent one is Launch.log, with older ones being archived as Launch-backup-YY.MM.DD-HH.MM.SS.log.
7. We'll need the log file corresponding to when you got the error, so the ideal case is this: When it happens, quit out of Nosgoth and grab "Launch.log" (since it's the most recent file) and send that specific one.

Step 2: Sending the File!
I'm talking with Square IT about how we can make this process easier, but here's a temporary one:
http://dbinbox.com/nosgothqa
Attach your log file and hit send and we're in business! For bonus points, rename your file from "Launch.log" to something like "Launch-MyUserName.log" where MyUserName is... your username.

TheManWithTheGun
24th Oct 2013, 23:00
I would like to bump this thread, currently MANY players are experiencing crashes after you die and the death recap appears. For me this has mostly occured while taking up the scoreboard at the same time. Also i did experience a lot more server lag today than earlier!

Also i can't find the log files. I followed your guide and there was no "logs" folder in there.

Maybe it's a problem that happened when steam repacked the game for download or installation?

Psyonix_Corey
24th Oct 2013, 23:49
My fault, I forgot the shipped version of the game dumps logs to a different folder.

It's most likely under
My Documents->My Games\Nosgoth\BCMPGame\Logs

The actual directory path on most Windows machines is
C:\Users\YourUserName\Documents\My Games\Nosgoth\BCMPGame\Logs

YawningSoldier
25th Oct 2013, 16:49
This actually happened to me a couple of times as well, and it resulted in great frustration when there were about 5 minutes of game left :p

hirukaru
31st Oct 2013, 21:39
Where you able to relog?
It is possible that the server went down for a couple of seconds, this can sometimes cause the game to crash.

Please let me know what happend and then I can put it in the known bug list.

Strike5150
16th Nov 2013, 18:09
If when the game is starting you tab out while the armory is syncing the game will crash.

Etraed
28th Nov 2013, 01:17
As stated in the title, I'm repeatedly having Nosgoth crash everytime a match is about to start. Usually right after the timer ticks to zero and the loading screen is qued up.

kainless
28th Nov 2013, 03:04
Me too when I first started the game I managed to get it to load and chat.. but the first match I ever played It crashed on me... So I signed on again... and it worked the second time.. but goodness.. had me scared...

lucinvampire
28th Nov 2013, 08:58
Welcome to the Nosgoth gang :D
Have you both tried coming out of the game and then going back in? If this still fails then maybe try fully shutting down your computer and then re-starting. This sometimes re-sets things, if the problem persists it maybe best to email this to nosgothbugs@square-enix.com
Just to let you know I’ve moved your thread over to the closed Alpha forum, please post any Nosgoth game related stuff there :D thank you muchly and hope you can get into a match soon.

Gomnes
9th Jan 2014, 20:25
Nosgoth crashed in the middle of a round. Anywhere i can find any logs of what happened and send it in?

So i was taking a look at the store and found some rather... interesting stuff. I know you want to earn money on this game, but buying skills for real money is pretty lame. I think that you should change skills/perks/wepons to only some sort of ingame currency (gold for now) and it should not be for 7 days, it should be PERMANENTLY.

What i can agree on is buying new characters and buying skins. What i don't agree on is not letting us test ALL of your stuff for free. No i don't say this because "i got no money and i should stop smoking/drinking and saving up money to buy everything", i'm saying this because i'm an alpha tester and want to test everything. I think it's pretty bs to make us pay for stuff you want us to test, when you, on the other hand should pay us for testing your game. Fix this for now and i would be quite happy and probably many others too. I do like this game and it would be a shame if no one played it later on because of you being greedy.

This is my opinion about the game so far. If you don't like it's your problem, not mine.

Best Regards
Gomnes

blincoln
9th Jan 2014, 22:19
Counterpoint: I'm fine with being able to buy whatever I want, because I don't have time to earn it in-game and I want to support the developers.

Also, the real-world payment system isn't even enabled yet - everything has to be earned at present.

cmstache
10th Jan 2014, 00:32
Also, the real-world payment system isn't even enabled yet - everything has to be earned at present.
That. Runes won't even be enabled until beta. There are some of us that have been wanting to throw money at the game, they won't let us yet though.

Gomnes
10th Jan 2014, 05:33
Counterpoint: I'm fine with being able to buy whatever I want, because I don't have time to earn it in-game and I want to support the developers.

Also, the real-world payment system isn't even enabled yet - everything has to be earned at present.

Oh, didn't realise it, sorry then. Still skills/wep/perks is still something that shouldn't be bought with real money, it's something that you have to earn with ingame currency or by levels.

I can spend my money on characters and skins. Could be because i'm used to it since i've played alot of moba's before (long time ago). If they decide to make this change i'd be quite happy.

wolfcraft
10th Jan 2014, 18:19
I've just had a match freeze on me mid way through the first half (16:06 GMT), but I didn't get details of the server I was on (sorry). I was playing the Sommerdamm map, for the first time, and had never had this happen before. All I could do was end task.

wolfcraft
10th Jan 2014, 18:53
and again, same map 18:50 ish GMT

Leandr
23rd Jan 2014, 00:36
Not work, show error about this. And write this into temp file
<WERReportMetadata>
<OSVersionInformation>
<WindowsNTVersion>6.1</WindowsNTVersion>
<Build>7600 </Build>
<Product>(0x1): Windows 7 Ultimate</Product>
<Edition>Ultimate</Edition>
<BuildString>7600.21417.amd64fre.win7_ldr.130104-1431</BuildString>
<Revision>1</Revision>
<Flavor>Multiprocessor Free</Flavor>
<Architecture>X64</Architecture>
<LCID>1049</LCID>
</OSVersionInformation>
<ProblemSignatures>
<EventType>APPCRASH</EventType>
<Parameter0>Nosgoth.exe</Parameter0>
<Parameter1>1.0.10246.0</Parameter1>
<Parameter2>52ddb8d1</Parameter2>
<Parameter3>KERNELBASE.dll</Parameter3>
<Parameter4>6.1.7600.21416</Parameter4>
<Parameter5>50e6605f</Parameter5>
<Parameter6>00000001</Parameter6>
<Parameter7>0000c41f</Parameter7>
</ProblemSignatures>
<DynamicSignatures>
<Parameter1>6.1.7600.2.0.0.256.1</Parameter1>
<Parameter2>1049</Parameter2>
<Parameter22>f7c1</Parameter22>
<Parameter23>f7c192d816f50e8f5a83da2305a86ac6</Parameter23>
<Parameter24>98a0</Parameter24>
<Parameter25>98a0201b174936f945c83cc75a1d311b</Parameter25>
</DynamicSignatures>
<SystemInformation>
<MID>1AB3A037-C910-4A7D-BFBB-D4AB09AF315A</MID>
<SystemManufacturer>Gigabyte Technology Co., Ltd.</SystemManufacturer>
<SystemProductName>GA-MA770-DS3</SystemProductName>
<BIOSVersion>F4</BIOSVersion>
</SystemInformation>
</WERReportMetadata>

Mario_921
31st Jan 2014, 19:50
Hi! (sorry for my english )
My game is sometimes crashing when i'm in a room and wait players,
when the last player enter just before lunch the map the game just stop to work ,like freeze ,
no music and i must push ctrl + alt + del ..
this afternoon i've do this 6 or 7 time before i can really enter in a game
Maybe someone have the same problem :(

Darkgodx
1st Feb 2014, 21:34
I haven't had much trouble with crashing. maybe once every other couple games.

Though I just played a game and hit level 10 at the end screen and earned 90 gold. Before it put us back in the lobby I Crashed. This happens now and then so I reopened the client. I go to start a game and see I can only do the level 5+ TDM now. That's okay. I sit and wait for a game to start and decided to rent the Toxic Boa. The game starts and we set for Valehome (Or whatever it's called). I Crash on the load screen. That has never happened to me before as usually I crash on the end screen every few games and very rarely during the game itself.

I reboot client and go back to game. My spot is open and it throws me in with the group. I crash again on the load screen. I couldn't write down the server before the timer was up but it seems to be an EU server. I tried a few more times and I just keep crashing. I'm not sure if it's just that one game/server or if it will be a constant thing. But I'll keep trying and post more info.

Darkgodx
1st Feb 2014, 22:00
Seems to have been only with that one specific server I guess.. I connected too NAm 268257 with no problems.

RevolverOcelawt
28th Feb 2014, 18:13
Hello! First time post here, I got into the closed beta and got the game downloaded from steam but it crashes every time after the game does the sync message. Where would I find the dump file in the game directory so i can upload it for you, because I know these types of problems usually require a dump file to be uploaded.

Thank you for your time!

AbWill
1st Mar 2014, 17:11
I'm still getting occasional and random CTD in game. Doesn't seem to be any more or less often than it was on the alpha testing. Sometimes in the middle of a round, sometimes just as you switch teams. It's just happened at the end of a round, going into the switch teams menu, and the stats page flashed up briefly with all the stats for all players either showing 44444444444444 or ############. That's about as much as I got to see then CTD. Does the game still crash log?

AbWill
1st Mar 2014, 17:55
2 games in a row, with some time in between them. This time full system freeze, except the audio still running. Had to reboot.

killdrith
1st Mar 2014, 19:45
I frequently crash at the point of using health/ammo stations. This didn't occur in the beta. My bar goes around, and then instead of healing I just crash. It happens maybe 1/20th or 1/30th of the time, enough to make healing scary.

It doesn't matter what map I'm on, or what health station I'm using from my experience. Other actions occuring in the area while I'm healing seem to be the most impacting thing. If a sentinel crashes down, or a tyrant starts a charge near me.. those seem to increase the odds.

AbWill
1st Mar 2014, 20:06
3 games in a row. Made it past the team change this time, but still CTD'd for no reason I can fathom.

RevolverOcelawt
1st Mar 2014, 20:38
still no idea on why this is happening? ill try running it again and ill copy paste the error log on the crash window

RevolverOcelawt
1st Mar 2014, 20:42
Detected negative delta time - on AMD systems please install http://files.aoaforums.com/I3199-setup.zip.html

Address = 0x759bc41f (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
Address = 0x453b41 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x650074 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x740063 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x640065 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x6e0020 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x670065 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x740061 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x760069 (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x200065 (filename not found)
Address = 0x6c96fd (filename not found) [in D:\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]

AbWill
2nd Mar 2014, 11:41
I've also noticed over the last couple of days that the first time I load the game, and try and play, it gets to authenticating, flashes up a room for a tenth of a second, then either does that twice more and says "no servers available" or just goes straight to "no servers available". I have to exit the game and reload to try again.

AbWill
2nd Mar 2014, 12:35
I've just gone up to level 10, and chose siege mode for the first time, and got the servers not available message, having to quit and reload to try again.

AbWill
2nd Mar 2014, 12:36
Haven't CTD'd today.

RevolverOcelawt
2nd Mar 2014, 12:55
so after lengthy lengthy processes of trying to see if my kernelbase.dll was atfault just short of doing a clean install of windows 7 i found the launch log and everything goes fine up until these lines

[0003.43] Log: Logged in as 'Revolver Ocelawt'
[0003.50] DevOnline: Using build Id: -1626503331 - 140223.78324
[0003.53] DevOnlineSuite: Current Language is: en
[0003.53] DevOnlineSuite: Current Version: 1.0
[0003.53] ScriptLog: Online Suite has been initialized!
[0003.63] Log: LoadMap: MPFrontEnd?Name=Player?Team=255
[0004.10] Log: Missing cached shader map for material Blood_Spray_Master_MAT, quality 0, compiling.
[0004.10] Log: Can't compile Blood_Spray_Master_MAT with seekfree loading path on console, will attempt to use default material instead
[0004.10] Warning: Warning, Failed to compile Material FX_Blood.Mat.Blood_Spray_Master_MAT for platform PC-D3D-SM3, Default Material will be used in game.
[0004.10] DevShaders: (Node TextureSample) TextureSample> Missing input texture
[0004.40] Log: Game class is 'GameInfo_Lobby_K'
[0004.75] Log: Primary PhysX scene will be in software.
[0004.75] Log: Creating Primary PhysX Scene.
[0004.83] Log: Bringing World mpfrontend.TheWorld up for play (22) at 2014.03.02-07.36.39
[0004.85] DevOnlineSuite: Metrics unable to initialize, not signed into Online Suite
[0004.85] DevOnlineSuite: Metrics failed to initialize!
[0004.85] Rewards: Initialized RewardManager_Default
[0004.85] Log: Bringing up level for play took: 0.509980
[0004.87] ScriptLog: Player [Player] is not a part of the lobby. Removing...
[0004.87] ScriptLog: Force kicking player Player
[0004.87] ScriptWarning: ScriptWarning, Accessed None 'AccessControl'
GameInfo_L

Diexna
2nd Mar 2014, 16:06
I'm still getting occasional and random CTD in game. Doesn't seem to be any more or less often than it was on the alpha testing. Sometimes in the middle of a round, sometimes just as you switch teams. It's just happened at the end of a round, going into the switch teams menu, and the stats page flashed up briefly with all the stats for all players either showing 44444444444444 or ############. That's about as much as I got to see then CTD. Does the game still crash log?

This has happened to me a few times as well. The first time was after a game was completed and I hit the store button. For a brief moment everything showed up as for the price of 44.4444444444$ or something, then it crashed to desktop.

After that, every couple of games after completing the first match and it's time to switch sides, the scoreboard is brought up and all I have time to see are WWWWWWWWWW in place of every name or something, then it crashes to desktop.

Angelos_Sanguinum
7th Mar 2014, 15:11
Game crash right after the match ended.

"
Ran out of virtual memory. To prevent this condition, you must free up

more space on your primary hard disk.

Address = 0x7717b727 (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
Address = 0x13e45c1 (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x13e8993 (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x779a389e (filename not found) [in C:\Windows\SysWOW64\ntdll.dll]
Address = 0x138d90b (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x140c7d4 (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x13a0800 (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x1c11c4a (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x171dffa (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x171e2e9 (filename not found) [in D:\Steam2_D\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe] "


I have 11,5 gb free on system disk and 29 gb free on disk where the game is installed. Pagefile was set to 1gb, Ram is 8gb. Right now i set my pagefile to 2gb, maybe that will help.
Intel i5-3470, 8gb Ram, Windows 7 64-bit, Geforce 450 GTS.

RevolverOcelawt
8th Mar 2014, 07:08
i just solved my issue last night seems AMD drivers were the problem my hd 6770 fan died and i had to put in a old 9200gt

the switch to nvidia solved all my unreal engine problems this game now runs and so does chivalry

Psycks
8th Mar 2014, 16:22
My game is starting to crash at random times during gameplay or during the launch of a new match. Not sure what is causing it as no error message comes up.

WhiteFlameKyo
8th Mar 2014, 20:25
Try lowering the graphics settings. Set them all to low for now. Also turn off v-sync and anti-aliasing, lower field of view to 70.

Legit_Mizard
8th Mar 2014, 21:10
I already said this on the steam forums. Every time I try to start the game, it immediately crashes right after the startup screen shows up. Could there possibly be a fix for this?

RainaAudron
8th Mar 2014, 21:28
Maybe unsupported graphics card? What´s your specs?

Sylvastreak
8th Mar 2014, 22:05
I'm also having this problem.

EDIT: To be more specific, every time I try to play, it starts to load, then comes up with an error message saying 'Nosgoth has encountered a problem and needs to shut down'.

RainaAudron
8th Mar 2014, 22:27
What´s your system specs? Do you fulfill the minimal requirements?

ScorchXBanister
11th Mar 2014, 07:18
This happens the most often after I've successfully played a game and been put in Intermission.

Going to the shop causes it to attempt to load whatever's on there, then it crashes before it loads things.

Doesn't always happen, but I've been trying to replicate it, and it's fairly reliable after a game.

ukoldgit
24th Mar 2014, 17:06
Connects to services and crashes with a app crash error.

cmstache
24th Mar 2014, 17:17
Every time, or just once?

I had this happen repeatedly in Alpha, as reinstall fixed it.

Bazak12
25th Mar 2014, 02:54
i recommend putting in a ticket if the reinstall does not work. as there are a number of us who have the same problem and have had no success with a reinstallation of nosgoth or other suggested fixes as of yet.

ukoldgit
25th Mar 2014, 14:57
Started working ok played for half hour, friend said steam had been playing up when I tried it. Tried today crashes at getting profile. All a bit flaky I think.

Darkgodx
16th Apr 2014, 01:29
I can't seem to start the game without going to my steam library (can't right click on tool bar and start from pin), and most of the time it crashes multiple times before it starts, after crashing i can paste this. I'm assuming it has something to do with my windows being on a different drive,

Rendering thread exception:
Fatal error!

Address = 0x48f4f5 (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x4a284b (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0xa0ba8d (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x841240 (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x92a050 (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x9f2b38 (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x72163be0 (filename not found) [in C:\Windows\system32\d3d9.dll]
Address = 0x72183562 (filename not found) [in C:\Windows\system32\d3d9.dll]
Address = 0x721835b3 (filename not found) [in C:\Windows\system32\d3d9.dll]
Address = 0x7216b837 (filename not found) [in C:\Windows\system32\d3d9.dll]


Also I do get frequent crashing after games which most of the time happens to jip me gold.

PS X drive just sounds so cool doesn't it?

lugexd
16th Apr 2014, 02:28
I have the exact same issue. First person I've seen that has had it.

Darkgodx
16th Apr 2014, 19:33
It's pretty annoying and I'm sure my friends find it annoying to see me constantly pop up trying to boot game.

Here's a crash paste from after a match, loading back into lobby

Fatal error!

Address = 0x60e801d0 (filename not found) [in C:\Windows\system32\MSVCR100.dll]
Address = 0x16c5e6e (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]
Address = 0x16c603a (filename not found) [in X:\Games\Steam\steamapps\common\nosgoth\Binaries\Win32\Nosgoth.exe]

Sykestus
16th Apr 2014, 21:16
I have the exact same issue. First person I've seen that has had it.


It's pretty annoying and I'm sure my friends find it annoying to see me constantly pop up trying to boot game.

Are both of you also playing Nosgoth from a separate hard drive?

lugexd
16th Apr 2014, 23:05
I am playing off my external hard drive. I can try installing to my Internal Hard Drive if that will help make it work more functionally.

Darkgodx
17th Apr 2014, 21:21
Yeah, I figured it would be something with my Drive set up. I have an SSD (C:) set up for my windows operating system, while I keep 1 large drive for video game and program storage (X:). It's rather frustrating. Could of gotten a lot more gold and XP out of my immortal pack.

lugexd
17th Apr 2014, 21:24
not quite sure if its actually the drive thing. I moved it out and still got crashes. so I uninstalled the game completely and reinstalled it. hopefully it will work now.

lugexd
17th Apr 2014, 22:02
Ok, so... It still crashes for me. fresh install on my C drive.

cmstache
17th Apr 2014, 23:34
Strike has had this issue since early Alpha. He crashes, then has to restart,crash,restart,crash, etc. for about 7-8 times before it lets him in a game sometimes. And by sometimes I mean frequent enough where I'd put money on it happening.

lugexd
18th Apr 2014, 02:02
same thing happens to me. It takes a good 3 times AT LEAST before it allows me in. and then theres the chance of a crash after a match. and I sometimes crash during matches. I thought it was my other laptop (stuck using laptops...) but it persisted on this one. So I added "**** crashes" at the end of my name. Its extremely frustrating when trying to enjoy the game. Makes me not want to play sometimes. oh, and its been happening to me since Alpha as well.

Darkgodx
18th Apr 2014, 05:24
Yeah, I have missed out on a lot of my Immortal XP and Gold bundle because of frustrations with this.

Psyonix_Corey
18th Apr 2014, 17:53
Sorry for the trouble guys. Unfortunately those logs don't tell us much =/

Could you generate a crash and then email the full logfile to urgentnosgoth@psyonix.com?

Best practices are:
1) Run game, get crash
2) Close crash window, make sure game has exited
3) Navigate to My Documents\My Games\Nosgoth\BCMPGame\Logs\
4) Select Launch.log and attach it to an email

Any other unusual info would be helpful. For instance, I play all the time with the game installed on D:\ while Windows runs on a SSD on C:\, so I don't know if that's necessarily the issue.

What's your CPU/Graphics card? Do you have latest drivers? What version of Windows?

Minsoinch
18th Apr 2014, 21:48
Sorry for the trouble guys. Unfortunately those logs don't tell us much =/

Could you generate a crash and then email the full logfile to urgentnosgoth@psyonix.com?

Best practices are:
1) Run game, get crash
2) Close crash window, make sure game has exited
3) Navigate to My Documents\My Games\Nosgoth\BCMPGame\Logs\
4) Select Launch.log and attach it to an email

Any other unusual info would be helpful. For instance, I play all the time with the game installed on D:\ while Windows runs on a SSD on C:\, so I don't know if that's necessarily the issue.

What's your CPU/Graphics card? Do you have latest drivers? What version of Windows?

Can we have this and any other similar procedure placed as a sticky on the forums please?

Darkgodx
19th Apr 2014, 04:34
I haven't been using the latest Driver, the only thing they seem to add was some updates for Shadow play so I hadn't updated it. I updated it and will do a test run here in a bit and you guys an email. In case you check back here Corey,

I run

CPU - AMD FX-8350 4ghz 8core processor
GPU - Geforce GTX 680
OS - Windows 7 Home PRemium

I will also include this in the email for you guys :)

lugexd
19th Apr 2014, 07:06
I have emailed the log file. I haven't updated my drivers either. I'll update tomorrow and run it see if it works for me as well. All other information has been included into the email.

CloudNyte
22nd Apr 2014, 22:56
It keeps closing in the middle of some of my matches and I cant find the reason why my net is fine and my computer is good I checked so can anyone tell me what is going on?

lucinvampire
23rd Apr 2014, 09:43
Does the game randomly minimise or does it fully close? Does it crash and do you receive any error messages at all such as "Nosgoth has stopped working"?

PencileyePirate
26th Apr 2014, 00:46
When I say "hard crash," I don't mean Windows is waiting for the process to respond, but that the process terminated immediately (often without a Windows problem signature error message.) Opening the task manager shows that Nosgoth is no longer running.

One crash last night happened randomly during gameplay and affected several players in the server simultaneously; another occurred today when clicking the loadout button; the most recent occurred while highlighting skills in the loadout menu.

This is from the most recent crash:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Nosgoth.exe
Application Version: 1.0.10246.0
Application Timestamp: 5355fb38
Fault Module Name: Nosgoth.exe
Fault Module Version: 1.0.10246.0
Fault Module Timestamp: 5355fb38
Exception Code: c0000005
Exception Offset: 00050095
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: f7c1
Additional Information 2: f7c192d816f50e8f5a83da2305a86ac6
Additional Information 3: 5c88
Additional Information 4: 5c88801a3f2820d2416008aeafa73742

NijayDaeva
26th Apr 2014, 17:29
I have had a much smoother experience since the latest patch as I no longer have graphics freezes, just fps drops. I have a much better experience now. However, when i closed Nosgoth today, I got a windows error about DEP, Data Execution Prevention, and it told me Nosgoth had closed unexpectedly due to this error. From the windows help screen:

Data Execution Prevention (DEP) is a security feature that can help prevent damage to your computer from viruses and other security threats. Harmful programs can try to attack Windows by attempting to run (also known as execute) code from system memory locations reserved for Windows and other authorized programs. These types of attacks can harm your programs and files.

DEP can help protect your computer by monitoring your programs to make sure that they use system memory safely. If DEP notices a program on your computer using memory incorrectly, it closes the program and notifies you."

RainaAudron
26th Apr 2014, 19:55
Yeah, DEP is very unreliable and can block games from running.

PencileyePirate
27th Apr 2014, 12:53
The DEP crash sounds like a separate issue from what I'm experiencing.

RainaAudron
28th Apr 2014, 17:14
Yeah, you are right. DEP usually prevents applications from even starting, so this is something else. I had this "hard" crash yesterday too, the game disappeared and I was at desktop all of a sudden, no error message.

Psyonix-Greg
28th Apr 2014, 23:33
When this happens, please shoot us an email at Nosgothbugs@square-enix.com. Please include a dxdiag from your PC , but most importantly your .log and .dmp file located in your \Documents\My Games\Nosgoth\BCMPGame\Logs folder. You may or may not get a .dmp file depending on how the crash happened. Thanks for your support and your help!

GrimReaperRo
11th May 2014, 20:38
This happened to me twice today... has stopped working..

Problem signature:
Problem Event Name: APPCRASH
Application Name: Nosgoth.exe
Application Version: 1.0.10246.0
Application Timestamp: 5361ecbb
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7600.16915
Fault Module Timestamp: 4ec49d10
Exception Code: c0000005
Exception Offset: 0002defe
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: e8ad
Additional Information 2: e8adce1c2b9e7be834b4063ac3c53863
Additional Information 3: e8ad
Additional Information 4: e8adce1c2b9e7be834b4063ac3c53863

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Is it something with my configuration? Please help!

Lednarg
13th May 2014, 19:33
I have the same problem, got a good internet connection and my drivers are updated

PeeCahChoo
13th May 2014, 22:06
Mine just keeps retuning to main menu whenever it found a game. This started happening after I bought the founder pack which costed £25

Denhonator
14th May 2014, 17:06
Immediately when I click to search a TDM on Europe the game crashes. This hasn't been around before.

Leichblatt
17th Jun 2014, 20:35
So everytime I join a lobby with friends and the teams get assisgned i crash right before the map loads.
I tried like 20 times with random friends and it does the same.

I emailed the support and live chatted with them but no help at all.
I bought a founders pack and cant really play with my friends i invited, this is really dumb.

My specs are:
Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~4.0GHz
Memory: 8192MB RAM
Operating System: Windows 7 Home Premium 64-bit
Graphics Card: NVIDIA GeForce GTX 580ti Twin Frozr II

Leichblatt
17th Jun 2014, 20:38
edit: The game crashes now everytime in the loby right before loading into the map not only with friends.2

lucinvampire
18th Jun 2014, 11:37
It looks like it should be fine from the specs...please take a look at this thread http://forums.eu.square-enix.com/showthread.php?t=12897 and see if any of the guidance helps.

If that fails, the next thing is maybe to contact the SE Support Centre (https://support.nosgoth.com/system/templates/selfservice/nosgoth/#!portal/1001) and see if they can give you more technical guidance to resolve the issue.

Leichblatt
18th Jun 2014, 15:13
I am sorry but I can't open the first link. Looks like I am not permitted.

lucinvampire
18th Jun 2014, 15:27
I am sorry but I can't open the first link. Looks like I am not permitted.

Sorry I should have posted and said if you have any issues then please send a PM to the forum Admin (Xenonetix) - and see this thread reference what information he needs... http://forums.eu.square-enix.com/showthread.php?t=11924&p=93697#post93697

Kuzamagi
18th Jun 2014, 21:35
Thanks for your information.