PDA

View Full Version : Problems with PhysX



BlooHook
27th Sep 2009, 09:57
Hopefully someone here has had a similar problem and can help me out.

I seem to be running into problems left and right when it comes to enabling PhysX. The game plays at 60+ frames right until I reach the hallway leading to the guards where Mr. Zsasz is, then I literally get 1 FPS. This wasn't a problem in the demo but in the full version this seems to be unavoidable and of course this issue doesn't exist once I turn PhysX acceleration off, but I don't wanna go as far as to reinstall my drivers or the game before I figure out if it's happened to anyone else.

I'm running the 1.1 patch and have all game settings at max except FSAA which is at x4 system configuration is as follows.

EVGA X58 mobo
Core i7 920 @ 3.5GHz
9GB Corsair Dominator @ 1700MHz
x2 9800GX2 in Quad SLI w/ an 8800GT for PhysX

If anyone can help it would be appreciated.

unreeel
28th Sep 2009, 03:06
Hi, what resolution are you running at?

You have a killer system, so that can't be the problem, plus the demo worked for you.

Have you tried leaving PhysX on but on the 'Normal' setting, thus Not using your 8800GT for
dedicated PhysX? Same thing?
Or turning SLI off?
Are other PhysX games ok with your Quad SLI and dedicated card for PhysX?
Seems like a complicated setup? :)

I have a humbler system than yours and my settings are at max too, 8x AA, and everything is fine except for some black graphics in the Garden scene which I resolved by turning down the graphic quality settings a bit. I have a single GTX 260. My demo ran fine too.

Like you said, you could try re-installing your display driver And PhysX driver. There's a new 191.03 beta driver now available dated Sept. 26 I think.

Good luck, and I doubt it, but hope this helps a bit.