PDA

View Full Version : batman arkham asylum crash at startup



finklefigie
20th Sep 2009, 19:27
i purchased arkham asylum today in stores its the pc dvd version 1 disk, my computer is a dell xps 1730 gaming laptop and easily meets the minimum requirements for the game however too my dismay since installing the game every attempt to start the game clicking on the play game button makes my computer lock up and become unresponsive, i have been taken too a blue screen on 2 occassions but most of the time it simply stops working and gives me a rather horrible beep noise when i try to click anything, there is no error message and no obvious reason for it too crash, i have reinstalled three times in an attempt to make the game work to no avail and my direct x and all driver software is up to date.


i am using

Microsoft® Windows Vista™ Home Premium

Processor Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz, 2501 Mhz, 2 Core(s), 2 Logical Processor(s)

Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.00 GB
Available Physical Memory 1.59 GB
Total Virtual Memory 6.19 GB
Available Virtual Memory 4.54 GB


and 2 NVIDIA GeForce 8800m gtx graphics cards


i'm no computer wizard and am lost as too why this is happening, any help as too why this crash is occuring would be appreciated and thankyou in advance for any responces

Aceanddreed
26th Sep 2009, 08:29
Same problem here.
(Bought it over Steam)

plz someone help

tatuny
3rd Jan 2010, 02:13
bump

I have the same laptop and requirements. And the same problem.

edit; I also tried installing the 1.1 patch; it did Not help at all.

tatuny
7th Jan 2010, 05:53
I'm having the exact problem as the OP: I start the game either through the Games folder or through the DVD. My cursor becomes an hourglass and my DVD ROM drive whirs. In about 30 seconds, if I click around enough, I get a loud beep and everything freezes up. No game screen. Can't go to task manager. The only way I can recover is holding down my power button and rebooting.

I tried installing DirectX using the game DVD; I tried updating my video and sound card drivers (they both were up to date already); I tried installing the 1.1 patch; I tried uninstall and reinstall twice. Nothing new happens :confused:

Is anyone else having this problem too and was able to fix it?

Here's a snippet of my DirectX Diagnostic Tool results:

------------------
System Information
------------------
Time of this report: 1/6/2010, 22:39:57
Machine name: HOME-PC
Operating System: Windows Vista Home Premium (6.0, Build 6002) Service Pack 2
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: MXG071
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A09
Processor: Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 2046MB RAM
Page File: 960MB used, 3374MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8700M GT
Manufacturer: NVIDIA
Chip type: GeForce 8700M GT
DAC type: Integrated RAMDAC

-------------
Sound Devices
-------------
Description: Digital Output Device (SPDIF Out) (SigmaTel High Definition Audio CODEC)
Default Sound Playback: Yes
Default Voice Playback: Yes

Description: Speakers / Headphones (SigmaTel High Definition Audio CODEC)
Default Sound Playback: No
Default Voice Playback: No