PDA

View Full Version : FFVII Installation Issues



member_10754387
14th Aug 2012, 19:31
So I'm sure I'm just being dumb about this, but I have 2 .bin files and I'm not exactly sure what to do with them. I tried to mount them with Daemon Tools but that didn't work so I'm at a loss on what to do. If anyone knows what to do let me know. I appreciate any help.

MoonUNit
14th Aug 2012, 19:33
Just run the exe and it will install the game.

member_10754387
14th Aug 2012, 19:35
I downloaded and never got an exe... I got the download manager crap and downloaded the game, andnow I have two .bin files.

MoonUNit
14th Aug 2012, 19:36
You should have two bin files and an exe. Try running the download manager again.

member_10754387
14th Aug 2012, 19:37
I'll try that and see what comes up. Thanks.

TheAspergianGamer
15th Aug 2012, 00:02
So I just purchased, made an account, and downloaded the installation package for Final Fantasy 7 for my pc, and attempted to install the thing, but for whatever reason all that happens is that it prompts what language I want, so I pick english, and then.......nothing./tools/tiny_mce/plugins/emotions/img/smiley-frown.gif

I don't know what the cause is, and it's really annoying me.

I have a windows 7 64 bit machine.

Please help if anyone has a clue how to fix.

Thanks./tools/tiny_mce/plugins/emotions/img/smiley-smile.gif

member_10202659
15th Aug 2012, 00:33
I wanted to know if anyone has had this error "failed to expand shell folder constant" "userdocs"


Looks like alot of people are having huge problems with this and i dont think square was ready to bring this out becasue u can't find crap anywhere about erros or anything for this game on here other than other people talking.


In a way i kind of want my 12$ for the huge fail that this is.

member_10202659
15th Aug 2012, 00:46
So i have yet to find anything about this error problem that im getting once i click install and i even redownloaded this and still getting the same error


failed to expand shell folder constant userdocs

tir43l
15th Aug 2012, 07:12
What folder are you trying to install it in? Have you tried to install it into a different directory?

fella
15th Aug 2012, 07:51
So, if I'll be upgrading my computer soon, will I be able to install this on more than one computer in the future?

Thanks

blackwolfrise
15th Aug 2012, 11:58
I bought FFVII yesterday and went through the download process without a hitch. Eberything was looking fine but when I clicked the FF7_v1.0.5.exe it prompts me for a language then sits for a bit and just closes. It never allows me to actually install the game. I've searched the forums here and on gamefaqs and this doesn't seem to be a issue for anyone else. Does anyone know why it won't install for me? Thanks.

blackwolfrise
15th Aug 2012, 12:02
I bought FFVII yesterday and went through the download process without a hitch. Eberything was looking fine but when I clicked the FF7_v1.0.5.exe it prompts me for a language then sits for a bit and just closes. It never allows me to actually install the game. I've searched the forums here and on gamefaqs and this doesn't seem to be a issue for anyone else. Does anyone know why it won't install for me? Thanks.

sinisterkid
15th Aug 2012, 15:35
I've tried to install twice now, and each time it gets stuck on "Extracting files... C:\...\ff7_de.exe". I've checked in the task manager and when it gets to this point, the task's status is Not Responding. Has anyone else had this problem?

Thank you in advance.

member_10687667
15th Aug 2012, 16:25
Yes I had that problem as well. The only solution I came up with was uninstalling and reinstalling FF7 in a different directory. Prefferably outside of the C:\Program(x86) folder. Others have mentioned running the game as admin but that never worked for me.

sinisterkid
15th Aug 2012, 16:33
Thanks!!





I actually found the problem: my anti-virus protection was not allowing ff7_de.exe to install. Disabling the anti-virus for 10 minutes did the trick.

member_10202659
16th Aug 2012, 00:08
Yeah i have tryed renaming it a whole alot of ways re downloading it and saved it to a few spots and still same message. been trying to find a number to call square and be like wtf is going on with this install of theres and find out what the problem is.

mathjohn19
17th Aug 2012, 15:34
I just bought the FFVII PC game, and i used the download manager to download it, but all i was left with was 2 .bin files.... what do i do with them? i cant mount them in Daemon Tools, or run them as .exe either. HELP!

Kwh71787
17th Aug 2012, 15:35
I just bought the FFVII PC game, and i used the download manager to download it, but all i was left with was 2 .bin files.... what do i do with them? i cant mount them in Daemon Tools, or run them as .exe either. HELP!

I cant even find the download manager

Quadocky
17th Aug 2012, 18:43
It will prompt you to install as soon as its done downloading. Run the download manager again and see if you can run the program from there.

Kwh71787
17th Aug 2012, 23:00
Where did you get the download manager?? I can't find this anywhere.

Retnuh23
18th Aug 2012, 00:06
Yea i am having same problem... looking for a way to fix it.

MGZero
18th Aug 2012, 15:35
I'm having the same problem...I can't mount the bin to Daemon tools nor can I get it to burn to a disc. Square, what the hell did you give us?





EDIT: Well now. I opened one of the bins in notepad++ to see if there was any hint of what to do. Found this at the bottom





int make16bit;
int texture_flag;
int fb_texture;
sampler2D tex;

struct vertex
{
float4 position : POSITION;
float4 texcoord0 : TEXCOORD0;
float4 color : COLOR0;
};

struct pixel
{
float4 color : COLOR0;
};

void main(in vertex IN, out pixel OUT)
{
float4 color = IN.color;
float4 texture_color = tex2D(tex, IN.texcoord0.xy);

if(texture_flag != 0)
{
if(texture_color.a == 0.0) discard;

color *= texture_color;
}

if(make16bit != 0) color.rgb = floor(color.rgb * 32.0) / 32.0;

OUT.color = color;
}

sampler2D tex_u;
sampler2D tex_v;

void yuv_main(in vertex IN, out pixel OUT)
{
float4x4 conversion = {1.164, 1.164, 1.164, 0.0,
0.0, -0.391, 2.018, 0.0,
1.596, -0.813, 0.0, 0.0,
0.0, 0.0, 0.0, 1.0,};

float y = tex2D(tex, IN.texcoord0.xy).r - (1.0 / 16.0);
float u = tex2D(tex_u, IN.texcoord0.xy).r - 0.5;
float v = tex2D(tex_v, IN.texcoord0.xy).r - 0.5;

float4 yuv = {y, u, v, 1.0};

float4 color = mul(yuv, conversion);

if(make16bit != 0) color.rgb = floor(color.rgb * 32.0) / 32.0;

OUT.color = color;
}

float4x4 ortho_matrix;
float4x4 worldprojview_matrix;
int blend_mode;

struct vertex
{
float4 position : POSITION;
float4 texcoord0 : TEXCOORD0;
float4 color : COLOR0;
};

void lmain(in vertex IN, out vertex OUT)
{
float4 pos = IN.position;
float4 color = IN.color;

pos = mul(pos, worldprojview_matrix);

if(color.a > 0.5) color.a = 0.5;

if(blend_mode == 4) color.a = 1.0;
else if(blend_mode == 3) color.a = 0.25;

OUT.texcoord0 = IN.texcoord0;
OUT.position = pos;
OUT.color = color;
}

void tlmain(in vertex IN, out vertex OUT)
{
float4 pos = IN.position;
float4 color = IN.color;

pos.w = 1.0 / pos.w;
pos.xyz *= pos.w;
pos = mul(pos, ortho_matrix);

if(blend_mode == 4) color.a = 1.0;
else if(blend_mode == 3) color.a = 0.25;

OUT.texcoord0 = IN.texcoord0;
OUT.position = pos;
OUT.color = color;
}





Looks like HLSL. Square. You gave a bunch of us game content files, but no way of extracting and installing. If your download stopped at part 2 of 3 and said it was complete, chances are you're missing the executable and that's what I assume part 3 is.

Yarimbo
22nd Aug 2012, 12:05
Hi

I just downloaded and installed final fantasy vii on my Windows 8 PC. I'm having a problem with the game that its not letting me start it. Everything went well in the installation but when I start up the game automatically downloads 2 updates and gets stcuk on the installing updates windows.

I already tried to apply compability with windows xp and 7 and didnt worked.
Reinstalled the game after uninstalling everything and nothing.
Removed all firewall and antiviruses and everything of that sort off and it didnt work.

I havent found this specific issue on the forums.
Any help?

Bouldergore
22nd Aug 2012, 15:31
Not compatible with windows 8 yet. Will probably be awhile before they patch it so that it works.

mmv421
22nd Aug 2012, 16:39
I am also having problems starting the game.


(1) I cannot log in to the app using my n.a. square enix account





(2) I am able to log in via facebook, but the app does not recognize my activation code.





I have windows 7

Yarimbo
22nd Aug 2012, 17:31
So, nobody runing it on windows 8?

jt2414-281443
23rd Aug 2012, 20:07
When I called to inform them there is an issue they said it must be only me and that their servers are working right.





Call them and let them know it's not just one person. 310-846-0345 Option 3

Anhydrous
26th Aug 2012, 12:49
Anyone know what to do about this. And I see some ppl's threads about a v1.0.6. Mines a v1.0.5.

TheAspergianGamer
26th Aug 2012, 23:22
It's very depressing tp know that a good amount of people have bothered to look at this post, and haven't even considered to provide any feedback whatsoever.





Come on people! I can't be the only one experiencing this problem!http://na.square-enix.com/tools/tiny_mce/plugins/emotions/img/smiley-yell.gif

rukisama
7th Sep 2012, 16:49
Hi

I just downloaded and installed final fantasy vii on my Windows 8 PC. I'm having a problem with the game that its not letting me start it. Everything went well in the installation but when I start up the game automatically downloads 2 updates and gets stcuk on the installing updates windows.

I already tried to apply compability with windows xp and 7 and didnt worked.
Reinstalled the game after uninstalling everything and nothing.
Removed all firewall and antiviruses and everything of that sort off and it didnt work.

I havent found this specific issue on the forums.
Any help?

Hey, I got past the stuck update window in Windows 8 by going into the game folder, and running FF7_Launcher as administrator. Good luck!

SaitoHajime101
7th Sep 2012, 20:27
I've installed my copy of FF7 on 3 PCs, however one of my PCs went through a reformat recently cause I had gotten a new laptop. I went and installed FF7 on my new laptop so I can take my game with me, however it won't activate on my new laptop. I did the manual activation and it said my code is not valid. Now I read somewhere that there is a limit to how many computers you can install this game on, plus I also read that, in order to remove a computer from the activation list, you have to deactivate the game through the 'run' prompt. How can I deactivate the game on my, already, formatted laptop? It would be a shame if I can't travel with this game as its a good time waster.

Penderin
7th Sep 2012, 22:20
I've installed my copy of FF7 on 3 PCs, however one of my PCs went through a reformat recently cause I had gotten a new laptop. I went and installed FF7 on my new laptop so I can take my game with me, however it won't activate on my new laptop. I did the manual activation and it said my code is not valid. Now I read somewhere that there is a limit to how many computers you can install this game on, plus I also read that, in order to remove a computer from the activation list, you have to deactivate the game through the 'run' prompt. How can I deactivate the game on my, already, formatted laptop? It would be a shame if I can't travel with this game as its a good time waster.

Wow watch out after you download this game. I can't even get through the activation process and cannot play Final Fantasy 7. After several attempts the game still will not activate. Any ideas? The only good thing is thank goodness the game only costs $9.99 but this is really a big disappointment.



sharding
13th Sep 2012, 19:45
Hello Seth,

Sorry to hear you've had problems with your download of FINAL FANTASY VII. If you still haven't been able to get the game installed we'd first suggest to try re-downloading the software through www.findmyorder.com. Just to confirm, have you ever had the original PC release of FINAL FANTASY VII installed on this machine? If so, please uninstall it as there is a possibility that it could cause problems with the new version.


You might also try running a clean boot on your machine to see if any background programs may be interfering with the launcher. This can be done by holding down the Windows Key on your keyboard and press the letter "R", which will open a run dialog box. Type in "msconfig" and hit ok. Once the System Configuration utility has launched, go to the startup tab. From there choose "Disable all", apply the changes and confirm the reboot of your PC.


Another step to try would be to right click on the executable and select "run as administrator". If the issue persists, we would like you to give us a call at 310-846-0345(Option 3), we are open 9AM-6PM PST Mon-Fri. You could also submit a ticket at support.na.square-enix.com/main.php?la=1... (http://support.na.square-enix.com/main.php?la=1&id=444) and we can do some more system specific troubleshooting through there.



Thanks!

warpax
14th Sep 2012, 05:05
ok, I bought the game today and Ive been trying to download and install it and Im having issues. I keep getting checksum errors while downloading but it eventually finishes downloading but when i go to install it It hangs up with a corrupt file WM0.BOT and the install never finishes.
Ive went through the download and install process 4 times now and its the same every time.
I need help with a non corrupt download and install or info on how to get a refund.
Thanks

Dssave-412160
23rd Sep 2012, 03:53
Hello,

I've downloaded FFVII without any issues but when trying to install the game it comes up with an error:

'CRC failed in 'FF7_v1.0.5-1.bin'. File is broken.'

Is there any way round this?

warpax
25th Sep 2012, 15:02
come on, still no help for this?


Ive redownloaded the installer dozens of times and each time I get multiple checksum errors but after clicking ok the download finishes. When i try to install the game i get WM0.BOT corrupt error, everytime. I sent in a support ticket and all they would talk about was no refunds, they offered nor help what so ever.

konag0603
11th Oct 2012, 12:34
Help?

fingerli-669559
1st Jan 2013, 04:30
Hi there

the Game was working fine till today. When i tried to start it just tells me FF7_en.exe has stopped working with the following error log:

Problem Event Name: APPCRASH
Application Name: FF7_EN.exe
Application Version: 0.0.0.0
Application Timestamp: 00000000
Fault Module Name: StackHash_4c0d
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 9a130000
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2055
Additional Information 1: 4c0d
Additional Information 2: 4c0d4d78887f76d971d5d00f1f20a433
Additional Information 3: 4c0d
Additional Information 4: 4c0d4d78887f76d971d5d00f1f20a433

Read our privacy statement online:
go.microsoft.com/fwlink/?linkid=104288&c... (http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409)

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

I tried to reinstall it even in an other path but it's not working anymore. Does anyone has an idea? I did all the updates on DirectX etc.

jjanski11
6th Jan 2013, 18:51
So, I just downloaded Final Fantasy VII, I'm super stoked to play it as I haven't played this game in like 10 years and it's one of my all time favorites... EXCEPT when I click the installation icon it eventually brings up "Preferred Language" and I select English. After that, NOTHING HAPPENS! The game will not install or anything... it's driving me crazy, as I'm super excited to play the game so if anyone can help me I would be greatly appreciative. Thanks.

nisbet86
6th Jan 2013, 21:28
I bought ff7 for pc and installed it on my computer at the time now I have a new pc and want to use my bought copy on that pc. Do I need to purchase the game again or how do I get it onto my other pc?

Grimoire
6th Jan 2013, 21:56
This thread does not belong in the [General Discussion (http://na.square-enix.com/go/forum/view/139231/233953/general_discussion)] forum, but in the [FINAL FANTASY VII PC Technical Issues and Support Forum (http://na.square-enix.com/go/forum/view/139347/236247/final_fantasy_vii_pc_technical_issues_and_support_forum)].


[Customer Support] support.na.square-enix.com/contact.php?i... (https://support.na.square-enix.com/contact.php?id=444&la=1)

Grimoire
6th Jan 2013, 21:57
This thread does not belong in the [General Discussion (http://na.square-enix.com/go/forum/view/139231/233953/general_discussion)] forum, but in the [FINAL FANTASY VII PC Technical Issues and Support Forum (http://na.square-enix.com/go/forum/view/139347/236247/final_fantasy_vii_pc_technical_issues_and_support_forum)].


[Customer Support] support.na.square-enix.com/contact.php?i... (https://support.na.square-enix.com/contact.php?id=444&la=1)

kieranbowley
5th Feb 2013, 06:00
Right,

I bought FF7 about a week ago and when the launcher starts and wants to download and install the latest update it just sits there and says "INSTALLING UPDATES".

I have tried logging a support call and all they have said to me in a WEEK!!! is turn off your AV/Firewall and reboot your Router. Now I work in IT and am insulted at the way my call has been dealt with seeing as I have also stated all what I have tried to fix this.

I have deleted, reinstalled, downloaded a fresh installer, installed in to a different file location, installed to a different drive, turned off antivirus and firewall, tried 2 different internet connections, etc etc.......

Now today I get an email saying that its to do with my University network and I should speak to my Administrator, where they got this from I don’t know. I am a senior IT Technician for one of the biggest Opera Houses in London, and I am the Administrator and I just have a standard Router at home.

The Launcher seems to download the updates fine, 2 of them it downloads. But then just sits there saying "INSTALLING UPDATES" "PLEASE WAIT" for hours and hours until I quit the installation.

Hopefully someone on these forums can give me some proper support and I can actually play favourite game of all time!

Thanks in advance,

Kieran.

SE-Chris
5th Feb 2013, 20:01
I'm sorry to hear about your experience with FINAL FANTASY VII. Our test machine here is able to download the game and get the updates appropriately. The few things we would want to check out would be that you are logging into the correct area (if you are getting past the Login screen), and that you have the correct version of the game. If you are based in London or the UK you may have an issue with either the NA region of the game or at the very least an NA region Square Enix MEMBERS account. The game may not be able to access the files it is looking for if these logins and files mismatch. Firstly, I would make sure that you can log in to an ID here: http://eu.square-enix.com/en . If you can use that same login for the game that may enable you to get to the right side of the site. If you have downloaded the NA region of the game and are using an NA login, (like the forum account you are posting from) and are based overseas there could be a problem connecting to the correct servers. Please check these few discrepancies and post back if there's more we can help you with.

peteguy107
22nd Mar 2013, 17:55
Was this ever solved? I have the exact same problem, its stuck on "installing updates".

I'm running Windows 8 64, in compatibility with WinXP service 3. Unlike the previous poster, I'm in NA so I don't think the problem has to do with mismatched account information based on location.

jared.newton
30th Mar 2013, 17:57
I just purchased the pc-download of Final fantasy seven. After download, three files come in (FF7_v.1.0.5 and some .bin files). When I try to run the setup file as administrator, it asks me what language I want to install in. After selecting "English" and clicking "OK" the program closes and nothing happens.


I've updated all of my drivers and have the latest version of DirectX.


Yes, I've tried downloading it again.


Help!

SE-Chris
4th Apr 2013, 15:54
I'm very thankful that you've tried some of our fixes already, and you have my apologies for the frustration. When we see an issue like this where the application is not opening at all there may be two culprits. 1) The system is not compatible with the system at the time. But it sounds like you've maximized your compatibility by doing all of the suggested updates. (though, if you haven't yet, please make sure to do the Windows updates). 2) There may be something preventing the program from running on the system. We would suggest disabling any anti-virus, anti-malware, etc. programs temporarily and see if that makes any change. Following that, please try using the MSCONFIG tool from your Run command to perform a clean-boot of your system. This will ensure that there isn't anything interfering with the installer as you being the process.

kronos943
13th Apr 2013, 19:02
so i just got ff7 for the pc and it installs fine but it wont install the patches!!! i let it install all night and still nothing! it just keeps saying that its installing patches and hasnt changed since. i have restarted it a few times and it just keeps getting stuck at the same point

i am running windows 8 64 bit





UPDATE:


okay so it finaly finished after another restart and now its stuck at 10%?????? any help?


Grimoire
13th Apr 2013, 20:53
This is a common issue.






There are three things which could cause symptoms like this. The first being that the servers could be down. As far as we can tell they're up and running as the system here is able to log in without an issue. The second could be that the connection is having an issue. By this we mean a firewall, Wi-Fi, Satellite, web blocker, robust router, etc. The last could be that the area you are logging into could be the wrong part of the launcher. If you are able to get to the login screen at least we want you to make sure you're clicking on the Square Enix North America area with the same credentials you are using on this site.

KadoPipe
15th Apr 2013, 19:25
so i just got ff7 for the pc and it installs fine but it wont install the patches!!! i let it install all night and still nothing! it just keeps saying that its installing patches and hasnt changed since. i have restarted it a few times and it just keeps getting stuck at the same point

i am running windows 8 64 bit





UPDATE:


okay so it finaly finished after another restart and now its stuck at 10%?????? any help?




I'm having exact same problem...stuck at 10%

KadoPipe
15th Apr 2013, 19:25
so i just got ff7 for the pc and it installs fine but it wont install the patches!!! i let it install all night and still nothing! it just keeps saying that its installing patches and hasnt changed since. i have restarted it a few times and it just keeps getting stuck at the same point

i am running windows 8 64 bit





UPDATE:


okay so it finaly finished after another restart and now its stuck at 10%?????? any help?


SE-Chris
16th Apr 2013, 14:27
We are sorry that you are encountering issues when connecting to Final Fantasy VII.


This error message means the download did not go through properly. Can you please check the following?


- Have you tried disabling your antivirus and firewall before downloading the game?
- Please ensure your internet connection is stable
- Please ensure there are not other programs running in the background that would interfere with your internet connection or with the download.


We would also like you to log out of the game first. In order to log out of the Square Enix account you will need to navigate to the Network area of the Settings menu. Once logged out please click on the Square Enix North America login area. You should be able to log in with the same account information that you are able to log into this site website with.

BurningDemon
14th May 2013, 16:14
i just got this error also, had a similar problem yesturday with the game but after a reinstall it worked, not sure why the game chooses not to work all sudden now, i'll let ya know if i find any solutions to this problem to try and help

SE-Chris
15th May 2013, 17:28
Thank you for the advice Dezark, you are correct, we would suggest uninstalling and reinstalling the game. This would make sure that any errors in the game or registry can be corrected.

ben.harragon
27th May 2013, 02:07
Hi, I have a copy of the original Final Fantasy 7 PC version (from about 10+ years ago) and running Windows 7 Pro x64 and when I click on the install button at the menu with Midgar, nothing happens after it closes and loads for five seconds. I'm using images cause the disks are old and scratched and I don't wont to damage them further, could you please help me?

Grimoire
27th May 2013, 08:48
Contact [FINAL FANTASY VII Customer Service]: support.na.square-enix.com/contacttop.ph... (http://support.na.square-enix.com/contacttop.php?id=444&la=1)

SE-Chris
29th May 2013, 13:28
Thank you for your continued assistance Gravity. And thank you for your post Ben.


While we have resumed support for EIDOS titles, many of their older titles are not supported by the new Square Enix Support Center. All exisitng support information for the disc-based PC version is sitll being hosted at: forums.eidosgames.com (http://forums.eidosgames.com)


Please attempt to locate the game & support information you require there.

rozero1234
29th May 2013, 22:33
Finally was emailed my code to begin registration of game. but now i cannot play due to "Not Found , the requested URL /banner.php was not found....apache server at weblet.square-enix.com Port 80" type error. I'm tired of not being able to play my favorite game. And I dont care that anyone fix this problem for me because i'm going to get a refund on this trash. And i want to just tell anyone that wants to continue trying to download that these guys seem like ameateurs and you will probably run into an error where you're 50 hours into the game and cant continue or your saved files will catch fire or something stupid like that.

morgan.sadaunethomas
16th Jun 2013, 10:43
Bonjoue, j'ai acheté final fantasy 7 versoins pc sur votre shop ( telechargement ). Tout se passe tres bien jusqu'a l'installation ou il me demande d'inseré le disque numero 1. Pouvez vous me dire de quel CD s'agit-il ?
Cordialement Morgan.

Grimoire
17th Jun 2013, 03:52
We suggest contacting the European Support Centre (http://support.eu.square-enix.com/) as they would be the proper department to help with a European Square Enix Members account.

gageisgage
22nd Jun 2013, 11:55
So, I bought the game a week ago & I now have time to install it.

What I have experienced is a dead end with findmyorders.com. However, I have added the game to my firs square-enix account.

Some how I needed to sign up for another Square-enix account to access these forums.

How do I launch the installer? How do I find the installer?

Why isn't any of this intuitive? Who did the UX? It boggles my mind that this site & the process to download the app isn't buttoned up. We are playing with real money here. I bought a service now help me download the game.

Thanks.

Wakka
26th Jun 2013, 02:48
I just bought it too. The confirmation page was blank, yet my card was charged. I don't see the game under my account. Where do we go to download?? I have no email confirmatoins. Where the F*** are answers to your question from a week ago??? WTH is this company doing?

Ajdragonis
4th Jul 2013, 17:30
Had to reinstall the game.. now it asks for my "activation code" which I assume is my serial code, everytime I try to launch. It then gives me a We're sorry, but something went wrong error and I have to quite out of the launcher to do anything.

Randomguy79
5th Jul 2013, 13:24
After filling out the form to get an additional time extension to download FF7 and recieving an auto reply message summed up as telling me to go F myself I decided to call Square Enix directly.

I was informed that Square Enix actually does not handle the distribution of FF7 and would have to call DigitalRiver to resolve the issue at 866-585-3251. Which is a joke to begin with but it's Square we're talking about so I'm not surprised.

Long story short the form above titled Notice Regarding 30 Day download Time Limit (/go/thread/view/139347/29922733/Notice_Regarding_30_Day_download_Time_Limit) does not work, they are full of %^$# and are just hoping you will give up rather than take the time to get access to a game you PURCHASED.

I'm hoping by adding the phone number to the direct distribution center will help others in gaining access to the product they paid for and deserve to play.

pwnstar619
8th Jul 2013, 02:55
So I downloaded the installer, dled the game and it asked which language I wanted the game in, clicked ok and then set up opens(without actually popping up but is visible on the taskbar) but closes itself quickly without anything installed. Tried reopening the installer and restarting my computer, any help appreciated.

allumcarl
6th Sep 2013, 10:21
Hi guys,

I've purchased FF7 today and it has installed ok, when I launch it the update begins however it has been going on now for some time and not progressing.....

Has anyone had similar issues or is it just a case of a long update time?

Thanks

Ritsuki
10th Sep 2013, 12:45
Hi,

I don't know if you've already solved the issue, but I got the same problem and since there was no solution I tried something myself and it worked :) Here's what I did :

1) Run the launcher normally, let it download the update
2) When it hangs at the installation part, quit the launcher
3) Go to 'My Documents/Square Enix/FINAL FANTASY VII/update-temp' and copy every files you find in it (CTRL+A and CTRL+C)
4) Go to the installation folder of the game (should be something like 'C:\Program Files\Square Enix\FINAL FANTASY VII'
5) (OPTIONAL BUT RECOMMENDED) In the next step, you'll paste all the files from the 'update-temp' folder to the installation folder, so it's recommended that you backup the original files (not the entire folder, but just the concerned files)
6) Copy the content of the 'update-temp' folder to the installation folder
7) Run the launcher
8) Let the update precess finish

Normally, it should work, it worked for me :) If you have any question, please feel free to ask :)

DacrioS
11th Dec 2013, 14:25
When I log in the game launcher, after installing and updating the game, I get this message:

http://i.imgur.com/f9GPa4d.png

Vantharas
26th May 2015, 22:22
Final Fantasy VII installation.

So I bought FFVII when it came out on PC from the Square Enix store. It seems this was nothing more then a mistake.

When I try to activate my game, It tells me the Activation process has been terminated

Too many activations on different PCs or too many reactivations on the same PC have been performed with the entered serial number. No further activations are allowed.

Please visit our support homepage for possible solutions: https://support.securom.com/PAunlock/?c=1300

So can someone tell me who do I need to speak to , to play a game I bought from Square Enix. Legally without having to hack my own game in order to play it? I've never had this sorta difficulty in my life trying to play a game I own, and bought.

When i called support all they do is tell me to call digitial River who is full of indian people who only know how to say call square enix.
It seems no one at square is willing to give me a steam key for a game I bought. So I can actually play it. Which is just beyond me I cannot understand how someone would even remotely think thats a good idea. This is infuriating to say the least.

Square is basically saying "Screw all the people who purchased our games we simply do not care our hands are tied" except that they are not. Because they own the software and handing out keys to software they own is something they are perfectly capable of doing.