PDA

View Full Version : Application failed to initialized properly (0x0000005). Error



RenoShinra
18th Sep 2009, 02:38
I bought this game at Best buy and while playing it I ran into this error message

http://i369.photobucket.com/albums/oo133/renoninjaturk/bberror.jpg

I cannot start Batman after this. I have attempted to delete some registry and I am not sure if I am catching all of them but it doesn't seem to work. I have uninstalled the game 5 different times with no result.

The game just simply will not work. What can I do to get it to work again?

Moleculor
18th Sep 2009, 02:43
More info.

System specs. Where did you get the error? What part of the game? Why did you randomly decide to go deleting registry entries willy-nilly? What color is Henry V's white horse?

RenoShinra
18th Sep 2009, 03:02
It ran the game fine before it crapped out. I have

Intel Core duo 2 2.5
4 gigs of ram
Windows vista SP 1 fully patched

I had to delete registry only after I had the problems thinking there was some residue of it left after uninstalling it that was giving me the problem. The error came right after I rescued the warden.

RenoShinra
18th Sep 2009, 04:44
Oh also has a Geforce nvidia 9500

jaywalker2309
18th Sep 2009, 07:59
So you can get into the game and play it but at a certain point its crashing? have you got the 1.1 update? Physx enabled or disabled?

RenoShinra
18th Sep 2009, 10:49
No, it ALWAYS crashes now. I can't play the game anymore. Whenever I try to start it, I get that message.

RenoShinra
18th Sep 2009, 11:07
oh and yes I do have the 1.1 update

jaywalker2309
18th Sep 2009, 11:18
Do you have physx enabled? rebooted your machine after its crashed?

RenoShinra
18th Sep 2009, 11:21
I do not have it enabled. I have tried changing the setting to all low

Again I have gotten the game working, and I have played all the way until I rescued the warden. It was while using the gadget there then the game crashed and could never start up again. I have uninstalled and reinstalled the game like 6 times and I keep getting that error message.

jaywalker2309
18th Sep 2009, 11:24
Sorry if u've already mentioned where is your version from, disc? steam? direct2drive?

RenoShinra
18th Sep 2009, 11:26
I bought it at Best Buy. It was installed via DVD

jaywalker2309
18th Sep 2009, 11:50
What sound card do you have?

RenoShinra
18th Sep 2009, 18:17
realtek audio. I havee already tried disabling it and trying to run the game

RenoShinra
18th Sep 2009, 22:04
I d/led and installed the demo, and the demo works fine. I am currently reinstalling the retail game now, but I have doubts that it will work.

I suspect that this has a problem with the ShippingPC-BmGame.exe as far as I know which is not a file that the demo uses.

RenoShinra
18th Sep 2009, 22:32
Installed the full game but I am still coming up with the same error,

:mad2::mad2::mad2:

I don't understand why it won't work anymore. It crashes once and I can't do anything about it. I feel like at this point the only solution left is to reinstall Windows.

RenoShinra
19th Sep 2009, 01:25
Tried "Total Uninstaller" and tried to uninstall it and reinstall, same problem

maheu
19th Sep 2009, 09:07
Up with the same problem (ShippingPC-BmGame.exe) after the 2 first sequences the game crashes..

my dxdiag :
- Operating System: Windows Vistaâ„¢ Ultimate Edition (6.0, Build 6001) SP 1
- Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
- Memory: 4094MB RAM
- DirectX Version: DirectX 10
Video Card
- Card name: ATI Radeon HD 4800 Series
- Driver Version: 8.14.0010.0697 (English)
Sound Card
- Realtek High Definition Audio
- Driver Version: 6.00.0001.5628 (English)

bbb
19th Sep 2009, 09:33
Google "0xc0000005" - this seems like a common Windows problem and there are loads of possible solutions listed.