View Full Version : Installation Error: 0X80072751

17th Sep 2009, 01:46
Hello everyone:

I am having some rather crippling installation problems, I have had a series of errors with the download and installation, regarding this undoubtedly useful and relevant "windows live" software the game is fused with. Not only with this game, but also with Bioshock, in both cases the actual game cannot install due to it having to update while the installation process is occurring, the reason why the developers decided to have create fluff software that will only create issues during installation is beyond me, but enough of my rant, the error is:

Update failed

Cant download the update. Make sure that you are connected to the update. If the problem persists, go to www.gamesforwindows.com/support



Please help me, it says that I cannot save the game unless I do this process, and I don't think I can beat the game without dying! I am sorry, but I am extremely irritated by this whole situation, this is the second game that I cannot even play because if this bizarre blue moon scenario of installation. I have sent a series of emails to 2K regarding Bioshock, and they have not been able to help me, I fear this is the case for Arkham Asylum.

I have a strict three strikes policy, if there are 3 critical fubars that block me from experiencing what may have been a good game, I can no longer fund this broken system. Why do I need to stand on one leg, don the Steam sombrero and wear the Microsoft gloves to play this game? For crying out loud, my microsoft firewall blocker program didnt even recognize Arkham Asylum! Remember the good ol' days when you could simply slap the CD in the computer and your good to go? Arkham Asylum has two layers of nonsense that I have to contend with for me to actually install let alone play the game, Steam and Windows live. I feel like the only escape is to just, throw my computer out the window, or not play these undoubtedly good games. :mad2: :mad2: :mad2:


17th Sep 2009, 03:19
I posted a solution slightly further up the forum. Basically you need to go here (http://support.microsoft.com/kb/960554) and download the patch for your version of XP, reboot and try again.

17th Sep 2009, 04:21
But, I have Windows 7!

It is 64 bit, if that helps.

17th Sep 2009, 16:43
Sorry for the DP, but I am running Windows 7 64bit, which should have the same corrective updates as Vista in a situation like this. Regardless I tried downloading and installing the update for XP 64bit, and it could not install because:

not enough storage available to process this command

which is ludicrous, my system has ample memory to process this command. My computer has some state of the art components, such as my processor and my video card, and I have 4 gigs of ram so...

getting even crazier! :rasp:

17th Sep 2009, 16:45
Hmm windows 7 may be RTM but still not officially launched so could be a minor compatibility problem with the OS, but i am running the 32bit RTM Windows 7 fine..

18th Sep 2009, 21:30
I've experienced the same problem and error report (0x80072751), running Vista 32bit.
After searching the Internet for a while I found a thread in which someone posted that all he had to do to get rid of the problem (which apparently occurs with other games using G4WL, too) was to update his WLAN USB-Stick (in his case as well as in mine a Fritz!-Stick).

Well, what can I say, it worked for me, and I hope it'll work for you, too.
Just be sure to have your WLAN-Key handy after installing the update.

19th Sep 2009, 23:21
I'm running a wired connection.

My PC does have a wireless antenna, but its peripheral and not on.