PDA

View Full Version : Cut Scene Dialogue



truestatic
16th Sep 2009, 05:35
I have the game through the digital download on Steam that was given away with NVidia graphics cards, and am having a problem with the audio. During cut scenes, the only thing that can be heard is the music. No dialogue, no sound effects, no enjoyment. Anyone got a fix or a similar problem? My audio drivers are up to date and my sound is onboard sound on an ASUS P5Q Pro motherboard. I've never had a problem like this before with another game, and the sounds works just fine outside of the cut scenes.

Any help would be much appreciated.

Rockatansky
16th Sep 2009, 09:57
I have the game through the digital download on Steam that was given away with NVidia graphics cards, and am having a problem with the audio. During cut scenes, the only thing that can be heard is the music. No dialogue, no sound effects, no enjoyment. Anyone got a fix or a similar problem? My audio drivers are up to date and my sound is onboard sound on an ASUS P5Q Pro motherboard. I've never had a problem like this before with another game, and the sounds works just fine outside of the cut scenes.

Any help would be much appreciated.

Is your onboard sound RealTek?
If so you'll need to reduce the hardware acceleration for it.

Marcus
16th Sep 2009, 10:22
I think somebody had a similar problem with the demo, and for them the problem was that their audio properties were set up for surround sound, but they were actually playing the game with headphones - so they only got the sound from 2 of the 5 speaker locations. It might be worth checking your Windows audio setup to see whether you've got stereo/surround/whatever set?

truestatic
16th Sep 2009, 14:28
My speakers are currently set to stereo. I also tried surround, it made no difference. I am using RealTek Audio, but I'm using Windows 7, so those menu options don't quite work for me. Would you be referring to the drop down menu where you choose sample rate and bit depth? If so, I'm afraid that wasn't any help either. I've lowered the sample rate and bit depth to "16 bit, 44100 Hz (CD Quality)". It won't go any lower. Thanks regardless, guys. If anyone else has any other suggestions I'd much appreciate them. Game's not worth playing without a story. :(

truestatic
16th Sep 2009, 15:55
No official help yet, and I've been unable to fix it, so... bamp.

truestatic
16th Sep 2009, 17:05
Been an hour without a peep. Also updated the driver for my GTX260. Bump.

truestatic
16th Sep 2009, 20:27
Issue has yet to spontaneously resolve itself. I just missed the dialogue when Batman rescues Commissioner Gordon from Harley. I could turn on subtitles but who wants to watch a subtitled episode of Batman the Animated Series?

Rockatansky
17th Sep 2009, 09:29
Mentioned this to a friend of mine and he suggested the following:

Can you try plugging your speakers into your LFE/Center output and see if you hear dialog, if you can, it sounds like part of your windows 7 sound stuff is in 5.1/7.1. If not maybe it’s a sound driver issue or a video playback issue and would probably require the game makers to look at, although windows 7 isn’t out yet, so probably isn’t officially supported.

truestatic
17th Sep 2009, 17:10
Mentioned this to a friend of mine and he suggested the following:

Can you try plugging your speakers into your LFE/Center output and see if you hear dialog, if you can, it sounds like part of your windows 7 sound stuff is in 5.1/7.1. If not maybe it’s a sound driver issue or a video playback issue and would probably require the game makers to look at, although windows 7 isn’t out yet, so probably isn’t officially supported.

Thanks for the idea Rock. I tried switching my left/right speakers to the center speaker jack, in both 5.1 and stereo. Neither worked. (In stereo I can't hear a damn thing like that as you might have guessed, because stereo has no center channel.)

From the looks of things Bink video just plain old doesn't work out of the box with the Windows 7 RC. Something to do with OpenAL not being active or something? Regardless, people elsewhere have managed to get Creative Alchemy Universal to fix the problem, I've seen it being a solution for UT3 and Mirror's Edge. I tried to apply it to a fix for this issue, but no luck there either.

I am on an unsupported beta OS, so I may just be SOL. Thanks for your help.

icheyne
28th Feb 2010, 23:32
I fixed it by making sure my audio settings were set to stereo instead of 5.1.

http://imgur.com/QFBjs.png (http://imgur.com/QFBjs.png)

tywin
20th Apr 2010, 09:18
hey truestatic
did you resolve the problem? i am having the same problem. no speech during cutscenes.

Marcus
20th Apr 2010, 09:29
Tried changing your audio settings to stereo?

tywin
20th Apr 2010, 10:52
tried pretty much everything. i have 4+1 sound system and only my two front speakers are connected (rear port on sound card is not connected) and audio settings are set to stereo(2+1). still no voice during cutscenes.using Windows 7 and Realtek Audio. Updated the latest drivers. I can not access Direct Sound Acceleration settings on Windows 7, which was suggested to be decreased for a similar problem on another topic.

Marcus
20th Apr 2010, 11:11
Hmm, I recall something somebody posted a while ago that sounds familiar. IIRC, he had a stereo speaker setup but hardware that supported 5.1, and there were several different places where he had to change the settings in order to get them to work. I don't remember exactly where - but for argument's sake it might have been the settings of his audio card and the general windows audio settings.

I haven't dug very deeply into audio setup in Windows 7, so I can't think of anything more specific :(

tywin
20th Apr 2010, 11:45
i will have another look at sound settings. But in a 4+1 configuration you dont have a center speaker which seems to be the issue with BAA sound. Anyways i will check. Annoying though.

tywin
21st Apr 2010, 21:57
i have scoured the internet and tried every relevant suggestion but nothing worked. when i try to play the batman bink videos from the game folder, there is again no speech. could not crack it.

tywin
2nd May 2010, 19:57
F r u s t r a t e d