PDA

View Full Version : Refresh Rate



Ashar
15th Sep 2009, 11:07
Since most people use LCD screens nowadays, alot of devleopers dont bother putting a refresh rate option into games. Unfortunatly im one of those people that doesnt react well to LCD technology due to the flurecent light source inside them. So i use a CRT monitor, for me to play comfortably i need the Refresh rate to be at a min of 85Hz or my brain starts to melt. Ive tried looking for ways to tweak the unreal engine, but cant find an option to alter the the rate anywhere. Any help would be apprieciated, as after playing the game for less than 2 mins, i had to shut it down before i threw up :eek:

jaywalker2309
15th Sep 2009, 11:13
LCD doesnt use flourecent light to light the screen.. http://en.wikipedia.org/wiki/Lcd_monitor

You can set your refresh rate within windows.. the game will use whatever that is set to

Ashar
15th Sep 2009, 12:27
Hmm, id read a source saying that it did use flurecent lighting, im not sure why i have such problem with flat screens, both LCD and plasma. They affect me in the same way flurecent lighting does. As for the refresh rate, setting the rate in windows doesnt matter, since most games take control of the settings, ive played many games that auto switch the refresh rate to a lower setting, with no way to keep it at the higher one. All i know is that when i loaded batman up i felt nauseous which usually only happens if the refresh rate is to low.

Cruis.In
15th Sep 2009, 12:43
you are epileptic?

trek554
15th Sep 2009, 13:09
LCD doesnt use flourecent light to light the screen.. http://en.wikipedia.org/wiki/Lcd_monitor

You can set your refresh rate within windows.. the game will use whatever that is set to I dont recall any games keeping the desktop refresh rate. when you start up a game it usually goes to 60 no matter what its set at for the desktop. thats why they make refresh overriders. I think rivatuner has a refresh rate overrider but I havent used it in a long time since I switched to lcd.

capable heart
15th Sep 2009, 16:17
Since most people use LCD screens nowadays, a lot of developers don't bother putting a refresh rate option into games. Unfortunately I'm one of those people that doesn't react well to LCD technology due to the fluorescent light source inside them. So i use a CRT monitor, for me to play comfortably i need the Refresh rate to be at a min of 85Hz or my brain starts to melt. Ive tried looking for ways to tweak the unreal engine, but cant find an option to alter the the rate anywhere. Any help would be appreciated, as after playing the game for less than 2 mins, i had to shut it down before i threw up :eek:

What graphics card do you have? Do you know how to find out which one you have?

Both ATI and Nvidia have ways of forcing a specific screen refresh rate to stay, by using an option in the graphic drivers control panel program. There is a menu option in there, where just depends on what you've got.

The refresh rate can also be set in an .ini file (at least, it can with other Unreal Engine games). I don't know if this works in the retail of Batman for PC, though.

Ashar
15th Sep 2009, 17:11
you are epileptic?
nope not epileptic, thats one of the extremes of it though i guess, i just get head aches, dizzyness and nausea, sometimes after longer use i get migraines. Its happens with flurecent lighting or with using LCD/Plasma screens. Oddly ive never had problems with CRT screens, long as the refresh rate is high. Im so screwed later now that the EU are banning light bulbs in favour of the flurecent ones, they give me almost instant migraines ; (

As for refresh rate overrider, those used to work, but they dont anymore, the more advanced next gen games just seem to override the override. Maybe with the 0day patch thats out now will help when it unlocks more graphic options, it might also be becuase i woke up later than usual. I get similar effects if i have to much or too little sleep... did i mention how much i hate my brain ; (

capable heart
15th Sep 2009, 17:25
As for refresh rate overrider, those used to work, but they dont anymore, the more advanced next gen games just seem to override the override.

That is not true. It is not possible for them to do that. If the correct settings are on, but it truly is not working, the cause is some other program or conflict.

If it does not work, then something could be glitched in your drivers, or the drivers are too old, or the setting is not correctly activated. Another program could be interfering, maybe.

What graphics card do you have? What version of drivers for it do you have? What Operating System do you have?
Do you know how to find out this info?

The Coca Cola Company
15th Sep 2009, 18:40
90% of the games I play use the refresh rate of the desktop (85Hz) and Batman does too. So there's no problem with the game.

Marcus
15th Sep 2009, 19:12
Maybe it's the frame rate rather than the refresh rate that is making you feel sick? I know that a lot of people get seasick when playing FPS games, especially with lower frame rates.

Ashar
15th Sep 2009, 19:32
well, ive got Geforce GTX280 with 190.62 drivers, windows vista Ultimate 32bit. Most games i play do run at 85Hz, most automatically, some have the option to set it in the menus. I used to have a nice refresh rate overridder that seemed to work well (Refresh Rate Patcher), but for some reason it doesnt work anymore, I'll have a fiddle with the settings further once i get the patch, my internet is on peak time at the mo, so its waaay slow.

capable heart
15th Sep 2009, 22:00
well, ive got Geforce GTX280 with 190.62 drivers, windows vista Ultimate 32bit. Most games i play do run at 85Hz, most automatically, some have the option to set it in the menus. I used to have a nice refresh rate overrider that seemed to work well (Refresh Rate Patcher), but for some reason it doesn't work anymore, I'll have a fiddle with the settings further once i get the patch, my internet is on peak time at the mo, so its waaay slow.

Well, I googled "Nvidia Vista force refresh rate" and I discovered that this kind of thing is a well-known problem for about 2 years, caused mostly by Vista. Basically, Vista doesn't really support CRT monitors well, so sometimes it can be difficult or impossible to set, or even to force, higher refresh rates. Another thing that causes it is, apparently DirectX 10 does not support the feature of forcing refresh rates.

http://www.rage3d.com/board/showthread.php?t=33947454
As you can see here, it affects ATI users just as badly.

Here is an article about the changing the refresh rate problem in the registry with Nvidia and Vista:
http://accelenation.com/?ac.id.285.1
Don't mess with it unless you know what you're doing

Here are some other links regarding the issue from the Nvidia forums (and you should search there for more):
http://forums.nvidia.com/index.php?showtopic=88933
http://forums.nvidia.com/index.php?showtopic=29101
http://forums.nvidia.com/index.php?showtopic=21065

Because I currently use ATI and XP, I can't test these for you but hopefully you will find something that helps.

You should definitely Google more about the issue, not just these few links. Apparently it's widely known and a lot of people hate it too.