View Full Version : Application was unable to start correctly (0xc0000005)!

13th Sep 2009, 13:21

When I want to start the game, it only says: The Application was unable to start correctly (0xc0000005). Click ok to close the application!

What the hell is that? I'm using Windows 7 64bit! But it's not hardware related, because many other new games work fine!

It's only a damn Batman problem :(

Any solution to that plz? I've already installed new drivers and new directx version and the new .net Framework 4.0......nothing helps at all!

Thank you for your help :)

13th Sep 2009, 16:05
That error is usually either memory related or bad application writing. I would suggest running 'Memtest86+' to check there are no problems with regard to your memory. If there are no errors found I would suggest fully uninstalling the game and reinstalling along with checking windows update etc.

You could also try running it in compatibility mode to either Vista or XP.

14th Sep 2009, 09:09
Compatibility mode doesn't work! Memory is ok, because many other games work and on my other disk with Windows Vista 64 (just checked) Batman works fine! It is an Windows 7 x64 problem which I'm trying to fix :(

Hopefully you can still help me with ideas :)

14th Sep 2009, 09:33
Game isnt using .net 4 so installing a new version wont change anything am afraid.

14th Sep 2009, 09:35
Mhh yeah ok but with 3.5 which was already installed on Windows 7 it didn't work either! So it might not be .net framework that causes the problem....It might be some registry problem which I cant see right now!

14th Sep 2009, 09:43
Did you check your memory with memtest? I know it may seem odd but my bros PC had the same kind of problem but it was only one game (Dead Space) in XP. We ran memtest and it was a faulty stick so try it even just to rule it out.

DirectX up to date?

What's your spec and driver versions?

14th Sep 2009, 09:46
I have a X-Fi Xtreme Music with quite new drivers....well don't know ^^

Two 4870HD cards tried 9.7 and 9.9 catalyst driver!

DirectX is up to date! I still want to remind you that I tried another hard disk with Windows Vista x64 on it and it worked fine! There can't be memory issues! That is extremely unlikely :)
But I remember I had that problem once months ago but I don't know if I had fixed it....

14th Sep 2009, 13:13
I've been looking around and discovered it could possibly be malware on the 7 partition. I would suggest running a full virus/malware/spyware scan on the partition. Did the demo work fine on the 7 partition?

14th Sep 2009, 14:56
Yeah well I could try that......demo worked fine!

14th Sep 2009, 16:17
are you overclocking your system?

14th Sep 2009, 16:29
CPU yes, but even unclocked its working and still, it works under Vista x64 :) There is no need in searching for the solution in my hardware, I think we can pass that. Everything works fine, under Vista even Batman works fine, it's a Windows 7 error!

14th Sep 2009, 16:34
the only reason i ask is the code you have i get when overclocking a system but only on a few apps.something to do with memory read goes funny due to the fsb or something.

maybe slightly different i/o settings between vista and 7.

15th Sep 2009, 16:19
Well ok so....what now? ^^ Any more ideas plz? I'll try it without overclocking once more....

3rd Oct 2009, 04:50
I have the exactly same problem, this also happends with residen evil 5 I would like to know what Windows 7 RC you have cause a friend has RC 7600 and he dosenĀ“t have any problems. My RC is 7100

3rd Oct 2009, 05:50
Do you have any Symantec software installed on your system?

EDIT: Also, please give us a complete list of your hardware. What other games are you playing?

EDIT2: It may be your soundcard. Go to the device mgr and disable your sound card's driver.