PDA

View Full Version : Anyone else notice the odd temp when paused or looking at character bios?



iceman0124
31st Aug 2009, 22:44
My temps when playing the game maxed out with my GTX 260 are mid to low 70's in 3D or movies mode, IE opening screen gameplay etc, BUT when you go to a 2D charater bios or even pausing the game, my temps quickly rocket to lower to mid 80's...then lower back to mid 70's when I resume gameplay....I find that kind of odd, anyone else getting this with different cards?

trek554
31st Aug 2009, 23:02
you definitely have some high temps in general. my old 65nm gtx260 can be overclocked by 100mhz and rarely get in the 70s during gaming and has never went over 76 under full 3d load in furmark.

that being said yes this game is doing the same thing for my card. I played for a few minutes and leveled off at 66 then when I paused the game it went to 74 after about a minute. returning to the game it would not go back below 73 again. weird.

iceman0124
1st Sep 2009, 02:39
Its one of the first FTW editions, on the EVGA forums they say if it stays under 85c at load its fine, only games that it gets that high are COD5 and the 2d screens on BAA so far. Also note my PC is in an un air conditioned room in the summer heat and humidity of the south. Ambient temps during the day are around 95F/35C, this time of year my card underclocked idles mid 50's, when the weather cools down...so does the machine, in january I seldom crack 70c at load and idle in the upper 30's. Never had any artifacting or odd slowdowns/lockups, so I'm not that worried, plus my rep at EVGA put in a note about my temps and should a problem occur, an RMA should be fairly painless.

Gamingl clocks summertime stable with a 36+ hour AT run are 710 core, 1458 shader/1270 mem (2540 effective) fan at 75%