View Full Version : Tomb Raider: Anniversary Technical Forum

Pages : 1 [2]

  1. Help
  2. Help! Stuck in pit in Vilcabamba
  3. PS2 Version won't save in my PS3!!!!!
  4. help on cheats
  5. Can't launch the disc! HELP!
  6. Tomb of Qualopec grappling problems (PSP)
  7. CM Gym - Weird rotating bars
  8. How to do a SCREENSHOT in Anniversary?
  9. Installation problem
  10. TRA for PC. Issue with 360pad triggers/rumble
  11. Relic Glitch in Wii?
  12. Stuck
  13. glitch in anniversary egypt? stuck behind an invisible wall in temple on khamoon
  14. cannot escape the t rexs jaws when he charges lara and the raptors
  15. Can't find the second cog in Lost Valley
  16. Glitch at the interactive scene after you finish fighting the t-rex? (wii version)
  17. Domacles - wall jump
  18. Centaur Freeze
  19. tombraider anniversary
  20. walkthrough
  21. Tomb of Qualopec - Natla's Rooftop Bug
  22. Lara won't grab the ledge!!!! Help!
  23. Obelisk Of Khammon glitch or bug???
  24. Reinstall problem
  25. Can't pickup shotgun shells.
  26. Nintendo Wii controller pad
  27. Wii, stuck in Sanctuary of the Scion
  28. Question for the forum MODERATORS...
  29. Backwards Wallrun Jump
  30. Glitch In Greece: Tomb of Tihocan
  31. Mega Saving Bug!!!
  32. Graphics Problem
  33. Another post RE: Video Choppiness
  34. How to turn VecticalSync off ?
  35. Anniversary lagg - has worked before...
  36. tomb raider anniv. on steam error.
  37. White Wall In Sanctuary Of Scion !
  38. Lara won't drop off ledges!
  39. Logitech Gamepad Problems
  40. TR Anniversary won't load.
  41. Game Crashes!! First Aid didnt help!
  42. Croft Manor question
  43. Serious Save Issue - XBox 360
  44. Also stuck -- Obelisk of Khamoon PSP glitch. Help! :(
  45. [Wii] Can someone patch my savefile
  46. Level 11 "Sanctuary of the Scion" problem with FIRST ROOM WITH POOL AND PRISM OBELISK
  47. Unable to install in Vista Home Premium
  48. Problem Installing TRA
  49. Missing Relic
  50. Frozen after releasing grapple on lava ledge in Natla...
  51. Just another TRA prob...or 2...
  52. Problem w/Rotating Poles in Gym
  53. tomb raider anniversary installation error
  54. Tombraider Anniversary on Wii
  55. Playing on external monitor with Mac laptop?
  56. hello
  57. Tomb Raider Anniversary PS2
  58. gamepad mystery
  59. Missing artifact in Tihocan level
  60. Movement/Controls for Lara?
  61. Stuck at Damocles
  62. City of Vilcabamba
  63. not able to take sheild from centaurs
  64. Some of the artifacts I've gathered don't show at level end.
  65. My TRA game (PS2) doesn't work
  66. City of Vilcabamba
  67. Game Play Hangs
  68. Third Cog???
  69. TR: Anniversery Install crashes comp
  70. Problem with title screen and other menus
  71. Anniversary Rotating Camera Bug
  72. Start of Tomb of Qualopec
  73. Tomb Raider Anniversary and Stereo 3d drivers - problem
  74. TRA - Download
  75. Relic glitch in caves level (Wii version)
  76. St Francis's Folly
  77. retracting ledge problem
  78. "Error out of table range" problem
  79. Ammo glitch.
  80. texmod and tomb ripper dont work!
  81. xbox360 help needed tomb raider anniversary
  82. tra fly cheat doesent work help?!?
  83. CRC error message of doom!
  84. binkw32.dll not found
  85. Changing outfits
  86. i can't install TR!!!
  87. name of level changed and glitches
  88. Total Crash in Colosseum
  89. PS2 Library Artecact-can't pick it up!
  90. The Twin Centaurs Cannot be Beaten on the 360 Version!?
  91. Grapple Hook Bug since Poseidon room on WII
  92. How to change Lara's Outfits?
  93. Mac and Xbox 360 Controller
  94. Midas level-fire room grapple not working
  95. Cannot exit level 11!!
  96. Problem Solved!
  97. Tomb Of Qualopec can't jump the gaps
  98. An unlockable Feature has ruined my Game!?
  99. No silver SMG textures?
  100. We need a patch!
  101. TR: Anniversary Game doesnt run
  102. golden shotgun doesn't work on centaurs
  103. level 3 lost valley
  104. Poseidon is an arse
  105. City of Vilcabamba on the Wii
  107. problema para matar a los centauros
  108. getting anniversary to work?
  109. Remapping Keyboard arrow keys PC version
  110. Help I'm stuck in st. francis folly
  111. Installation problems!!!!!
  112. Game crashes in Natla┬┤s Mines.
  113. Interactive Cut Scene Problem
  114. Anniversary on the Wii
  115. Stuck in a Room
  116. Big Problem ( bug ) help me !!! with pic
  117. Stuck in Peru
  118. st francis folly
  119. Regarding Tomb Raider Anniversary
  120. Wii- Needs it's own dedicated forum
  121. no game vibration w/philips SGC2909BB
  122. Wii-Sanctuary of Scion
  123. PC--Egypt--Perch Poles Buggy
  124. All platform Next Level Save Game
  125. All platform Next Level Save Game
  126. Cant start the game. Need help. THANKS
  127. tomb of qualopec bug (PC)
  128. Bluefish Media Problemssss... HELPP!
  129. How to use modded TRA outfits?
  130. Wii- Giant Mutant
  131. Centaur Shield or Skip Level
  132. Stuck in Greece-St. Francois folly
  133. tombraider anniversary
  134. Greece, Fire room bug?
  135. need help
  136. Francis Folly Artifact
  137. Green fuse missing
  138. Tomb Raider PSP Vilacabamba bug?
  139. Help!! Need Help!!!
  140. PS2 version - Save Game help needed!
  141. Demo
  142. Help
  143. gamepad
  144. FSSA and shadows problem
  145. Mac OSX10.5.6 Failed to open BIGFILES
  146. Running Anniversary on a Mac
  147. help i bought :tra !
  148. Anniversary for PC not working?
  149. Atlas Ball - Lost Video - X-Box-360
  150. PS2-Problem to change outfits in Croft Manor
  151. Network connection icon blinking
  152. [Wii] Game hangs when entering Tomb of Qualopec
  153. [PC Version] Every in-game cinematic freezes
  154. Disk Walking
  155. problem with the game..^^
  156. Great Pyramid
  157. how do I save in the manor
  158. No vibration in MacOS 10.5
  159. skip level code 4 anniversary
  160. Black screen issue
  161. cant get the whale bottle
  162. from the 3rd person to the 1st?
  163. Glitch
  164. Level with waterfall
  165. Gamepad problem
  166. Anniversay and Underworld
  167. Tr anniversary
  168. Tomb Raider doesn't work
  169. No Surround Support?
  170. TRA Xbox 360 freezes/Lost Island Final Conflict
  171. ip_ic_drillkey
  172. Forgotten Atlas Key
  173. TR ANNIVERSARY-the manor
  174. Can't unlock cheats
  175. analog stick
  176. soooo slow
  177. Tomb Raider Anniversary PSP
  178. Bat Deaths
  179. obelisk of khamoon
  180. supported languages
  181. obelisk of khamoon
  182. Problem with Tomb Raider Anniversary, I don't get any music at all!
  183. Major bug at the start of Tomb of Qualopec
  184. TRA wont start
  185. Control pad issues.
  186. Obelisk of Khamoon Anniversary PC
  187. Items Disapper, Relic Bug, and Enter Key
  188. Temple of Khamoon
  189. No option to resume game in start menu
  190. Anniversary Obelisk problems
  191. Can't Grab the Ledge
  192. TR Anniversary on Windows 7 -install problem
  193. Saved Games won't load in TR Anniversary
  194. Continuous Fire?
  195. Temple of Khamoon #12
  196. Stuck in the Pyramid of the Retracting Ledge
  197. Adrenalin Boost Not Working, Lost Island Boss
  198. Installation Issues?
  199. Texmod Problems?
  200. TR Anniversary unlock problem
  201. Controller doesn't work?
  202. Gamebreaking glitch in Tomb of Tihocan
  203. Gamepad
  204. St. Francisc Folly - Can't pick up ammo
  205. PC controls
  206. Tomb Raider Anniversary won't go FULL SCREEN
  207. PS3 trilogy version interactive cut scene glitch
  208. water in green color
  209. two circles on lara's face!
  210. Xbox 360 game-ending bug
  211. a control problem using keyboard
  212. TRA Re-activation problem
  213. Temple of Khamoon
  214. X360 controller on Mac causing weird spin
  215. Activation Problem
  216. My game keeps freezing! I need Help!
  217. Lost Island Chapter Glitch...
  218. Grapple will not connect to medtal ring in pool house (manor)
  219. tomb raider anniversary
  220. Grapple wont work.!
  221. Stuck up at Obelisk of Khamoon
  222. Please help. ..
  223. FED UP!
  224. Croft Manor - Gym Bug - Blocking Progress - PC
  225. St. Francis Folly: Lara won't move!
  226. Obelisk of Khamoon - Trap closes on me every time!
  227. TRA crash
  228. Temple of Khamoon
  229. re-activation of tomb raider anniversary
  230. PC Controller Overlay
  231. Weird transparency and water effect
  232. T-Rex boss in Lost Valley runs in place & won't fight
  233. Dead enemies ping off the walls.
  234. Autosave file and profile problem
  235. Can't Create Profile
  236. Why Lara No Scream?
  237. Mac fly hack?
  238. Tomb Raider: Anniversary will not start
  239. Ledge glitch
  240. Is there a way to get TRA and TRL back to RU PS store?
  241. i have a disk, but can't add game to steam
  242. Can't start Blood Ties story mode
  243. Tomb Raider Anniversary: disc error